Results 1 to 5 of 5

Thread: Why Gadgets only work while UAC OFF and gadgets break while UAC ON

  1. #1
    Join Date
    Nov 2010
    Posts
    47

    Why Gadgets only work while UAC OFF and gadgets break while UAC ON

    I am running Microsoft Windows 7 Ultimate 64 bit fully updated. My 3rd party gadgets just install with UAC off. With UAC on, they don't even show up within the Gadgets Gallery. I in fact like UAC on, so any thoughts on how to fix it? Because can’t find any solution from internet I mean from searching on the Google. Therefore require a little help of yours to solve this or to know this problem very well.

  2. #2
    Join Date
    Nov 2009
    Posts
    1,416

    Re: Why Gadgets only work while UAC OFF and gadgets break while UAC ON

    Please continue with the below support steps:
    1. First, right click on the Sidebar icon in the system tray, and after that decide Exit.
    2. You should receive a message asking if you truly wish to close, which you perform.
    3. Next you will wish to check Task Manager to make certain that there is no sidebar.exe procedures running which should not be. If there are, just right click and make use of End Process on every of them.

  3. #3
    Join Date
    Nov 2009
    Posts
    1,292

    Re: Why Gadgets only work while UAC OFF and gadgets break while UAC ON

    Just try to Resetting the Sidebar to Defaults.
    1. Open a windows explorer and after that paste the below into the location bar:
      “%localappdata%\microsoft\Windows Sidebar”
    2. This will release the Sidebar gadgets, where you should observe a file named Settings.ini.
    3. You will wish to rename this file to something else, or as a minimum make a backup of the file somewhere else. This file contains your present sidebar configuration.
    4. Now one time you re-launch Sidebar from the Start Menu, you will observe that a new Settings.ini is shaped right away.
    5. If you are still containing problems with a gadget, you can open the Gadgets folder, and you will notice a list of all user installed gadgets.
    6. You can remove any of these folders if you wish.

  4. #4
    Join Date
    Nov 2009
    Posts
    1,269

    Re: Why Gadgets only work while UAC OFF and gadgets break while UAC ON

    I went to the Gadget Gallery with UAC OFF, right clicked, and uninstalled the gadget. I after that raised the UAC bar to the 2nd position from the base. It provoked me to restart, which I performed. I after that downloaded the Pandora gadget file to my Downloads folder and twice clicked. The "Install/Don't Install" dialog came up and I press install. No gadget appeared right away nor did the Pandora Gadget emerge in my Gadget Gallery.

  5. #5
    Join Date
    Nov 2008
    Posts
    1,185

    Re: Why Gadgets only work while UAC OFF and gadgets break while UAC ON

    That is extremely strange. The just relation that comes to mind is that UAC is necessary for Internet Explorer's "Protected Mode", which is how the gadgets are rendered. But that truly should not stop the Pandora gadget from executing. I tested this Pandora Radio Gadget and it effected acceptable. Could I ask where you got yours, I would adore looking at the source code and discovering more regarding why it does not install correctly you can just rename any .gadget file to .zip in its place to discover the content within.

Similar Threads

  1. From where i can get gadgets for Windows 7?
    By Rathiea in forum Customize Desktop
    Replies: 2
    Last Post: 30-11-2011, 10:31 PM
  2. Replies: 4
    Last Post: 26-04-2011, 08:09 AM
  3. Replies: 5
    Last Post: 18-08-2010, 04:16 AM
  4. Top Gadgets for Valentine's Day
    By Dwarner in forum Off Topic Chat
    Replies: 5
    Last Post: 09-03-2010, 07:42 AM
  5. Windows 7 Gadgets won't work
    By Ikshud in forum Customize Desktop
    Replies: 4
    Last Post: 09-04-2009, 10:53 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,709,235,917.47214 seconds with 17 queries