Results 1 to 2 of 2

Thread: Our first Win 7 PC and it cannot see 2003 server - HELP DESPERATE!!

  1. #1
    Join Date
    Oct 2010

    Our first Win 7 PC and it cannot see 2003 server - HELP DESPERATE!!

    I just purchased our first Windows 7 OS to try out for a workstation. (64 bit version)

    We have a small network running on Windows 2003 server, and all the other (8) PCs are running XT.

    Very simple network, connected through a Netgear hub and internet through a router which also serves as the DHCP.

    I installed the new workstation and it surfs the web, and on a network view in the control panel it sees the router but NOT THE SERVER!!!!!

    I tried over and over an over again to change the PC from "Workgroup" to a DOMAIN and it keeps telling me Network Path Not Found.

    I can PING the server no problem, I can browse the internet, but I cannot contact the Domain nor see the server!

    Also....though I can ping the Win 7 PC from any of the other XT machines...I cannot ping the XT machines from the Windows 7 PC.

    I can however PING the SERVER from the Window 7 machine!!!

    I checked the address and it has the correct default gateway, subnet, and IP address is same range.

    Have turned off the Firewall and still the same results.

    I'm going crazy...tried the wizard, tried different combinations of names, nothing works.

    The weird thing is that yesterday, even when it was still a "Workgroup" and I could not change it to a "Domain" all of a SUDDEN using EXPLORE I could see the server, and was even able to MAP a drive and copy all the files I needed back on this PC.

    BUT TODAY the SERVER IS NO LONGER SEEN and the Mapping will not work!

    Please someone help before I lose all my hair!

    Last edited by mike786; 17-10-2010 at 08:01 AM.

  2. #2
    Join Date
    Jan 2006

    Re: Our first Win 7 PC and it cannot see 2003 server - HELP DESPERATE!!

    I had a similar problem but solved it afterwards. Actually, there were issues with some of the files/folders on the server having the read-only flag set and they were not being indexed. I issued an "attrib -r *.* /s" at the root directory and the indexing service kicked in and indexed everything. A helpful hint, if you need to see if a server folder is indexed in Windows 7, just navigate to it in the explorer. A button titled "Include in library" will appear next to the Organize button if it is indexed.

Similar Threads

  1. Adding a sbs 2003 server to existing sbs 2003 server
    By Parttimer in forum Small Business Server
    Replies: 2
    Last Post: 06-03-2012, 05:00 PM
  2. Upgrade issue server 2003 R2 SP2 Std. to Server 2003 R2 SP2 ENT.
    By gigabyteconsulting in forum Windows Server Help
    Replies: 13
    Last Post: 30-09-2010, 06:49 PM
  3. Replies: 6
    Last Post: 05-11-2008, 07:47 PM
  4. Proliant ML350 G4 Server SBS 2003 & Server 2003 Console Freezes
    By Ian Wilson in forum Small Business Server
    Replies: 5
    Last Post: 22-08-2008, 07:39 PM
  5. Replies: 12
    Last Post: 18-01-2007, 04:05 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,643,313,943.64701 seconds with 17 queries