Results 1 to 5 of 5

Thread: Problem with RPM installation

  1. #1
    Join Date
    Mar 2010

    Problem with RPM installation

    I tried to install a RPM package but it is occurring some error and I am getting why it is doing like this where as I perform a clean installation of RPM . So in my course of frenzy I manually removed the package folder in /usr/local/<packagedir>

    Now, if I am going to install it again then it is saying that it is already exists. I tried firing the sudo rpm -e <package> command but nothing happens.

  2. #2
    Join Date
    Apr 2008

    Problem with RPM installation

    Have you checked the downloaded RPM for its accuracy of execution where you want to install it. If you have downloaded this from somewhere then you need to check it again, Is it pope up with mismatch error or what.

    You didn't post your error what you are getting, without the proper message how could we found the problem.

  3. #3
    Join Date
    Nov 2005

    Problem with RPM installation

    OK, You installed it before and removed the directories and now you are installing again and occurring the whatever the error. That's very idea to find out the problem. You must remove the previously installed components and then after perform a clean installation of fresh RPM.

    The physical components has been already removed and now remove the rest of components logically from the system otherwise you will get the same message again and again, if you would go for installation of the same package.

  4. #4
    Join Date
    May 2008

    Problem with RPM installation

    Got it and i hope , it can solve your problem. As jesse said that you need to remove it permanently from your system to make room for the new installed data otherwise the error message would be pope up again and again.

    You can replace the previous installed with new installation data,try out this command :

    rpm -i --replacepkgs <your-RPM>

  5. #5
    Dr. V Guest

    Problem with RPM installation

    Just check it out with the proper information. You may be running out of room wherever you are d/l it too, or don't have write permissions. You need to try something else to d/l it . Also I consider that RH comes with something equivalent to debian's aptget, where it will find the appropriate package for you, maybe you could try that.

Similar Threads

  1. GPS / Win CE installation problem
    By AngerEyes in forum TroubleShoot 98
    Replies: 3
    Last Post: 12-05-2011, 09:45 AM
  2. Problem installation of G++
    By koen* in forum Software Development
    Replies: 3
    Last Post: 25-03-2009, 03:00 PM
  3. Problem With AON Installation.
    By Hamir in forum Networking & Security
    Replies: 4
    Last Post: 13-02-2009, 03:43 PM
  4. XP installation problem
    By arcman in forum Windows Software
    Replies: 6
    Last Post: 06-10-2008, 05:41 PM
  5. Installation mandriva and the problem with the installation
    By urgaffel in forum Operating Systems
    Replies: 2
    Last Post: 26-09-2008, 01:49 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,696,185,824.86979 seconds with 17 queries