Results 1 to 3 of 3

Thread: Windows XP services will not start after reinstall

  1. #1
    Join Date
    Mar 2010
    Posts
    1

    Windows XP services will not start after reinstall

    I had to format a Dell C600 Laptop drive and used the a XP Pro SP2 Reinstalation CD.

    The install went fine but a couple of odd things;

    1. A user was not created even though I had entered the information during the install, after install, I am logged in as an Admin inistrator

    2. Now when I am in, all automatic services are not running and stopped. When I try to manuall start and get different errors for every service.

    3. I cannot get to MSConfig, I get an error that it does not exist.

    4. I cannot install drivers because I get a RSC message

    I just reformatted another Dell with success.

    I cannot find a solution anywhere, can someone please assist?

  2. #2
    Join Date
    Jan 2008
    Posts
    3,388

    Re: Windows XP services will not start after reinstall

    This basically relates that the utility disc you have used to make the installation has some bugs with it and it may be that some required system files may be missing. Hence this has cause to face such issues. So in order to work out well with it use another disc which has no issues.

  3. #3
    Join Date
    Feb 2010
    Posts
    638

    Re: Windows XP services will not start after reinstall

    Try to start window XP in safe mode for going in safe mode you have to press F8 at the time of reboot.

    Then try to solve the problem through MS-config.
    If that also do not solve your problem then the only possible solution is to reinstall the operating system.

Similar Threads

  1. Replies: 5
    Last Post: 15-12-2010, 10:07 PM
  2. Windows Defender fails to start services upon Installation
    By hindustnidude in forum Windows Security
    Replies: 2
    Last Post: 18-11-2009, 11:41 AM
  3. Windows services will not start
    By DataDude in forum Windows Software
    Replies: 4
    Last Post: 31-10-2009, 08:56 AM
  4. Windows Audio Services will not start
    By normviv73 in forum Vista Help
    Replies: 20
    Last Post: 05-11-2007, 07:52 PM
  5. Windows Deployment Services does not start
    By Dennis van Leur in forum Windows Server Help
    Replies: 2
    Last Post: 17-05-2007, 04:13 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,716,791,247.85442 seconds with 17 queries