Results 1 to 6 of 6

Thread: Application stopped working after installing SP3

  1. #1
    Join Date
    Apr 2009
    Posts
    41

    Application stopped working after installing SP3

    I have a computer with windows xp. I recently installed Service Pack 3. After reboot i noticed that many Application stopped working after installing SP3. What may be the problem? Can anyone help me? thanks in advance...

  2. #2
    Join Date
    Jan 2009
    Posts
    1,738

    Re: Application stopped working after installing SP3

    Did you download the Service Pack 3 package from the internet? I think the download may have corrupted, you need to download the Service Pack 3 again. Make sure you download the SP3 from microsoft's website only. Downloading from untrusted location can be dangerous... Hope this helps!

  3. #3
    Join Date
    Jan 2009
    Posts
    289

    Re: Application stopped working after installing SP3

    I would recommend you to first check your computer for virus or sypware infections. If you have no downloaded SP3 from microsoft there are more chances that the download which you received was infected. So check your system as soon as possible, If your system files are infected, you will have to reinstall windows xp all over again. All the best.

  4. #4
    Join Date
    May 2008
    Posts
    4,085

    Re: Application stopped working after installing SP3

    Did you install any new software which can be responsible for this? What do you think may be responsible? Or even if you have uninstalled a software, may case problem if the commonly shared files are removed by the application you uninstalled. Check if you have not done something similar to these. Also check if there are any updates available for your computer...

  5. #5
    Join Date
    Apr 2009
    Posts
    41

    Re: Application stopped working after installing SP3

    I sometimes get this error which has something like this : Service Control Manager Event ID 7026. what does this mean? I don't know where else to find help... Is there an update available which is more latest then SP3? I don't know about that, i will check my system for updates. Do i use Windows Update or download a specific package manually? Please help...

  6. #6
    Join Date
    Jan 2009
    Posts
    1,738

    Re: Application stopped working after installing SP3

    Use Windows Update. There are sometimes problems with windows updates too, but its worth a try. Also before updating, i would advice you to repair your windows installation. Boot from windows CD and at the first screen press Enter and then when it detects your installed Windows XP, press R to repair your system. Your data will remain intact. Hope this helps...

Similar Threads

  1. Audacity stopped working after installing FL Studio
    By The#Gaelic in forum Windows Software
    Replies: 7
    Last Post: 12-03-2012, 01:36 PM
  2. “IE3SH.EXE application stopped working” in windows 7
    By Rajyt Kiopr in forum Technology & Internet
    Replies: 4
    Last Post: 22-03-2011, 09:26 AM
  3. Replies: 6
    Last Post: 27-05-2010, 10:35 AM
  4. Replies: 1
    Last Post: 26-02-2010, 01:32 PM
  5. menu mfc application has stopped working
    By docpratt in forum Vista Help
    Replies: 1
    Last Post: 26-10-2007, 02:52 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,637,988,017.37290 seconds with 17 queries