Results 1 to 5 of 5

Thread: Weird Messages after downloading AIM ?

  1. #1
    Join Date
    Feb 2009
    Posts
    55

    Weird Messages after downloading AIM ?

    When I download AIM on my Linux operating system, I get funny and unintelligible messages that appear on the screen.
    How should I handle these ?

  2. #2
    Join Date
    Apr 2008
    Posts
    3,522

    Re: Weird Messages after downloading AIM ?

    This seems some sort of malware to me. You can run your AV, some adware and spyware removal programs, etc...
    If it still doesnt work, then try using Gaim =P .

  3. #3
    Join Date
    Nov 2005
    Posts
    3,026

    Re: Weird Messages after downloading AIM ?

    The browser is attempting to display a file it cannot interpret.
    Simply right click on the link and choose "save as" to download AIM.

  4. #4
    Join Date
    Jan 2008
    Posts
    3,388

    Re: Weird Messages after downloading AIM ?

    You can use Hijackthis to troubleshoot this...

    Before attacking an adware/spyware problem with hijackthis, make sure you have already run the following tools. Download and update the databases on each program before running.
    - Ad-Aware® SE Personal Edition
    Note - For Ad-AwareSE also install the VX2 Addon Cleaner To run this tool once Adaware is updated click on Add-ons in the lefthand column.
    Select VX2 Cleaner V2.0 and click Run Tool.
    Click "OK" , then, if something is found, click "Clean" as in the directions given.
    Click "Close", and exit Ad-Aware.
    - Spybot Search & Destroy
    - CWShredder

    Also make sure you are using the the latest version (1.99.1) of HijackThis and it is installed in it's own folder on the root drive. (C:\HJT)

  5. #5
    Join Date
    May 2008
    Posts
    4,085

    Re: Weird Messages after downloading AIM ?

    Before trying any of the above solution, first of all try reinstallling AIM ...
    Your issue sounds like it's a problem with AIM itself and not an outside source....

Similar Threads

  1. Replies: 7
    Last Post: 05-09-2011, 10:07 PM
  2. Replies: 6
    Last Post: 04-07-2011, 10:13 PM
  3. Replies: 6
    Last Post: 24-06-2011, 10:01 PM
  4. After downloading Z4root decreased downloading speed
    By Anjan1990 in forum Portable Devices
    Replies: 3
    Last Post: 20-06-2011, 09:29 AM
  5. Picture Messages not "Downloading"
    By NewComer in forum Portable Devices
    Replies: 4
    Last Post: 19-04-2010, 10:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,311,498.28150 seconds with 17 queries