Results 1 to 4 of 4

Thread: OpenOffice Not working properly in Linux

  1. #1
    Join Date
    Dec 2008
    Posts
    75

    OpenOffice Not working properly in Linux

    Hi,
    I have recently install Linux on my PC and i have also install Office.Everything works properly, but when i opened Office for word all my menu Icons are invisible. I try to check it out with another Applications.It's working fine and also tried to reinstall, still same issue.Can anyone help me out with this issue.

  2. #2
    Join Date
    Dec 2008
    Posts
    128

    Re: OpenOffice Not working properly in Linux

    Sure i will help you out with this issue may i know which Operating system are you using ?

  3. #3
    Join Date
    Dec 2008
    Posts
    75

    Re: OpenOffice Not working properly in Linux

    I am using Ubuntu

  4. #4
    Join Date
    Dec 2008
    Posts
    128

    Re: OpenOffice Not working properly in Linux

    You need to follow few Steps:-

    1. Click on prefs.
    2. Click on Appearance.
    3. Goto fonts and choose "subpixel smoothing".


    It worked for me Hope it will work for you also.

Similar Threads

  1. How to Install OpenOffice in Linux
    By Glinda in forum Tips & Tweaks
    Replies: 1
    Last Post: 15-04-2012, 06:55 PM
  2. Replies: 4
    Last Post: 24-06-2011, 08:07 PM
  3. Ndiswrapper is not working properly in Linux
    By The creeper in forum Windows Software
    Replies: 3
    Last Post: 13-01-2011, 06:01 AM
  4. WLAN is not working properly in Linux mint
    By Samaria in forum Networking & Security
    Replies: 4
    Last Post: 12-01-2011, 11:05 PM
  5. Problem removing Openoffice.org from the Linux Mint
    By Rasawer in forum Operating Systems
    Replies: 3
    Last Post: 12-01-2011, 02:22 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,653,497,644.85629 seconds with 17 queries