Results 1 to 4 of 4

Thread: unable to access Gigabyte X99-UD4 BIOS menu

  1. #1
    Join Date
    Jun 2012
    Posts
    85

    unable to access Gigabyte X99-UD4 BIOS menu

    I am using the Gigabyte Ga-X99-UD4 motherboard from quite some time. I have installed Windows 8 on it and the pc boots normally without any issues. But the problem is if I am trying to enter BIOS setup in a cold boot then it hands with a blank screen. After when I remove all the hard drives it will then go into the BIOS menu comfortably. But when I use the hard drive on other system then it works without any problems. So is there any problems with Gigabyte boards with Sata drives? Any ideas

  2. #2
    Join Date
    Jul 2011
    Posts
    334

    Re: unable to access Gigabyte X99-UD4 BIOS menu

    Since how long it has been you are using Windows 8 on your pc, is it recently installed? If that is the case then it could be possible that the Windows 8 operating system is causing the issue since it uses UEFI and it is used to boot OS very fast. You can try to unplug the drive that has Windows 8 and test if you can boot to bios then. I am running Windows 7 on this same motherboard and am not having any problems so far.

  3. #3
    Join Date
    Jul 2011
    Posts
    235

    Re: unable to access Gigabyte X99-UD4 BIOS menu

    It might also be possible that the hard drive is faulty and that is why it is causing issues. How old is the hard drive that you are using? If it is still under warranty then you can try to replace them. In the meanwhile, if you have any other hard drive then you can try to install Windows 8 on it and check after that if you can boot to the bios setup or not. Try different Sata cables for the hard drive as well, you never know which is at fault.

  4. #4
    Join Date
    May 2009
    Posts
    1,010

    Re: unable to access Gigabyte X99-UD4 BIOS menu

    I would suggest you to get a usb dive and format it to FAT32. After that download the latest version of your Gigabyte GA-X99-UD4 BIOS from its official website and unzip the files onto the root directory of the usb drive. Reboot your system and press End key continuously to get into an option called Q-Flash mode that will enable you to update the BIOS firmware of your motherboard. With this update I am sure that your problem might get solved.

Similar Threads

  1. unable to get inside bios of Gigabyte GA-P61A-D3
    By Springing in forum Official GIGABYTE Motherboard Forum
    Replies: 3
    Last Post: 25-06-2013, 11:09 AM
  2. unable to Access Skills Menu in trine 2
    By Garlanka in forum Video Games
    Replies: 4
    Last Post: 16-12-2011, 02:45 AM
  3. Unable to access the menu in Nokia X3 Touch
    By Im-Mortal in forum Portable Devices
    Replies: 5
    Last Post: 12-05-2011, 08:25 PM
  4. No access to SATA3 Raid Gigabyte GA-X58A-UD7 after BIOS update.
    By Wadee in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 11-01-2011, 07:18 PM
  5. Unable to enter BIOS Gigabyte GA-965P-DQ6
    By Arikara in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 17-12-2010, 07:22 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,670,139,479.23313 seconds with 17 queries