Results 1 to 4 of 4

Thread: getting blue screen after updating Gigabyte GA-Z68AP-D3 bios

  1. #1
    Join Date
    Oct 2014
    Posts
    18

    getting blue screen after updating Gigabyte GA-Z68AP-D3 bios

    I have been using Gigabyte GA-Z68AP-D3 motherboard from quite sometime and recently I updated the its bios to the latest vesion using the @BIOS program. While using @BIOS it downloaded the latest version of the BIOS and installed it properly. So after I restarted my computer and passed the bios splash screen then it showed me blue screen for few seconds and then the restarting continued. Now, everytime I boot my computer it stucks on the screen which reads Loading Operating System and nothing else. Can anyone please tell me how do I solve this issue? Thanks

  2. #2
    Join Date
    Nov 2005
    Posts
    1,187

    Re: getting blue screen after updating Gigabyte GA-Z68AP-D3 bios

    Can you check if you can boot into the BIOS. To get into the BIOS menu you can try to press the Del key continuously on your keyboard immediately when the computer boots. You should normally try to boot to the BIOS and setup everything like it was previously whenever doing a BIOS upgrade or even a BIOS reset. Incase you have set to AHCI mode in BIOS then it might be in GPT mode and etc. You will also need to set the memory to advertized timings and speed again and anything else that has to be set.

  3. #3
    Join Date
    May 2008
    Posts
    1,205

    Re: getting blue screen after updating Gigabyte GA-Z68AP-D3 bios

    You should not use the automatic tool of @BIOS to upgrade Gigabyte motheboard's bios. This program which is used for flashing can go wrong and overwrite the bios boot block which is responsible for dual BIOS recovery function. It can also brick your motherboard and you wont be able to RMA your board next time as well. You should always download the correct bios file for your motherboard model and install it manually rather than using any programs.

  4. #4
    Join Date
    May 2008
    Posts
    816

    Re: getting blue screen after updating Gigabyte GA-Z68AP-D3 bios

    I was also facing this similar issue. I did the same mistake of using @BIOS to flash the update on my Gigabyte motherboard. After facing this similar errors I noticed that I was using the revision 2.0 motherboard and I was also attempting to flash the wrong version on my board. So, after downloading the proper bios update to a flash drive I re-flashed my board with the latest stable update using Q-Flash and now everything is working fine now.

Similar Threads

  1. System fail to boot after updating the bios of Gigabyte GA-B75M-D3H motherboard
    By Julian.Davide in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 18-11-2013, 11:10 AM
  2. After updating Gigabyte x58a-oc motherboard to 5d bios, system not working well
    By Non-$ensoi in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 14-03-2012, 01:54 PM
  3. Not able to boot after updating bios from gigabyte f5 to f8k
    By Dakshayani in forum Operating Systems
    Replies: 4
    Last Post: 02-06-2011, 02:33 AM
  4. Black Screen seen after updating Bios in Gigabyte GA-EP43-S3L
    By Sanjivani in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 22-01-2011, 08:05 PM
  5. Blue screen after updating BIOS of my Gigabyte board
    By yummy- in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 07-01-2011, 07:44 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,674,880,295.84929 seconds with 17 queries