Results 1 to 4 of 4

Thread: GIGABYTE GA-G1.Sniper M5 mic problem

  1. #1
    Join Date
    Apr 2014
    Posts
    10

    GIGABYTE GA-G1.Sniper M5 mic problem

    I am using a GIGABYTE GA-G1.Sniper M5 motherboard from quite some time and I am trying to get the front panel microhpone to work. After plugging my headphone with mic into my computer the mic will not show in the recording device list. I have already reinstalled the audio driver a couple of times but still it wont work. I have found out that there are many people who are facing the same issue and they havent solved it yet? If anyone knows how to fix this then please let me know. Thanks

  2. #2
    Join Date
    Sep 2005
    Posts
    2,327

    Re: GIGABYTE GA-G1.Sniper M5 mic problem

    Have you made sure that the front panel audio is connected firmly into the motherboard? Just try to ensure that it is plugged into the proper port. There are some motherboards that have AC '97 and HD Audio Port where you need to connect it. If still having it plugged in the correct port you are facing the same problem then I am assuming that the motherboard might be having some problem. You will need to contact the manufacturer about this issue.

  3. #3
    Join Date
    May 2008
    Posts
    1,812

    Re: GIGABYTE GA-G1.Sniper M5 mic problem

    Yes, there were many people who are facing similar problems where the front panel mic jack is not working in this GIGABYTE GA-G1.Sniper M5 motherboard. You have already tried to reinstall all the audio drivers but still to no avail and if still having the front panel plugged into the right port on the motherboard makes no difference then it is definitely a defective motherboard rather than any other issues. You must simply RMA your board if it is under warranty.

  4. #4
    Join Date
    Oct 2005
    Posts
    1,217

    Re: GIGABYTE GA-G1.Sniper M5 mic problem

    Can you try to go to the official website of Gigabyte and download the latest BIOS available for your motherboard model. Install it and test with the front panel mic and check if it works or not. If still no go then you must surely email gigabyte support and they will assist you to solve the case. If no damage is done to the mobo and if it is still under warranty then you may try to RMA the board and get a new one. Hope this helps you out.

Similar Threads

  1. Replies: 4
    Last Post: 08-05-2012, 01:39 PM
  2. Uncontrollable Gigabyte G1 Sniper Fan Headers
    By Vance in forum Motherboard Processor & RAM
    Replies: 7
    Last Post: 10-07-2011, 10:18 AM
  3. GIGABYTE Gamer HUD problem
    By Seema Bhati in forum Windows Software
    Replies: 6
    Last Post: 08-09-2010, 07:48 AM
  4. Sniper Ghost Warrior language problem
    By Bower in forum Video Games
    Replies: 4
    Last Post: 04-07-2010, 07:14 AM
  5. Problem overclocking Gigabyte X48
    By Sujit15 in forum Overclocking & Computer Modification
    Replies: 5
    Last Post: 04-04-2009, 08:23 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,720,292.78402 seconds with 17 queries