Results 1 to 4 of 4

Thread: inserting usb drive in front panel of Gigabyte 970A-UD3 mobo gives blue screen and crashes

  1. #1
    Join Date
    Feb 2009
    Posts
    38

    inserting usb drive in front panel of Gigabyte 970A-UD3 mobo gives blue screen and crashes

    I have a computer that I purchased last month with Gigabyte 970A-UD3 motherboard and it was running properly. But just few days back, I started getting some problem after inserting Usb drive in the front panel ports. It will sometimes cause crashes and other time gives blue screen of death messages. I have tested another usb drive on both the front usb ports but still getting the same issues. However this problem is frequent and doesnt happend all the time. Sometimes the hard drive will also crash and I have ensured in disk management that there is no drive letter conflict. So, if anyone have any solution for this issue then it would be appreciated. Thanks

  2. #2
    Join Date
    May 2009
    Posts
    1,070

    Re: inserting usb drive in front panel of Gigabyte 970A-UD3 mobo gives blue screen and crashes

    It might be possible that the USB sockets on the motherboard could be bad. Have you tried using the same device in the backside of the usb ports that caused it to crash. I also think that faulty or cheap usb sockets on the case might cause the same issue when inserting or removing devices.

  3. #3
    Join Date
    May 2008
    Posts
    835

    Re: inserting usb drive in front panel of Gigabyte 970A-UD3 mobo gives blue screen and crashes

    Have you tried installing the latest BIOS for the motherboard. Just go to this link - http://www.gigabyte.com/products/pro...aspx?pid=3907#. After that choose Bios in the drop down button for download type and then choose your operating system whether its 32bit or 64bit and then click on show me all. You will get a list of links to download the Bios for your Gigabyte GA-970A-UD3 motherboard.

  4. #4
    Join Date
    Jan 2009
    Posts
    913

    Re: inserting usb drive in front panel of Gigabyte 970A-UD3 mobo gives blue screen and crashes

    Can you tell me what kind of cabinet you are using? I think that these front ports have a connector that plugs into the MB. You can try to move the plug to a different set of USB ports on the motherboard and see what you are getting. Is this also happening if you plug a flash drive in any of the back ports on the motherboard?

Similar Threads

  1. iPhone 5 front panel 4-inch screen pictures leaked
    By racer in forum Web News & Trends
    Replies: 1
    Last Post: 20-08-2012, 04:50 PM
  2. Gigabyte GA-P35-DS3 mobo hangs at hard drive detection
    By SravanK in forum Motherboard Processor & RAM
    Replies: 2
    Last Post: 16-08-2012, 06:41 PM
  3. blue screen crash while attempting to go in control panel
    By Justrahul in forum Windows XP Support
    Replies: 5
    Last Post: 12-05-2010, 11:13 PM
  4. Front Panel MIC to Mobo connection ?
    By alexmat01 in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 13-07-2009, 08:03 AM
  5. Vista 32 Blue Screen Crashes
    By Jack_B in forum Vista Help
    Replies: 2
    Last Post: 14-06-2008, 08:50 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,767,149.18101 seconds with 17 queries