Results 1 to 4 of 4

Thread: enterprise.ww\enter.ww.cab during install

  1. #1
    Join Date
    Jul 2005
    Posts
    22

    enterprise.ww\enter.ww.cab during install

    I am trying to install office 2007 Enterprise on one of my desktops but every time it ends up saying “enterprise.ww\enterww.cab is missing”. I don’t know why it is happening and how can I fix it. As a workaround till now I tried installing it from a CD and by copying the CD content to a folder and than running from there. But no success yet.

    Somebody please help me fixing this error.

  2. #2
    Join Date
    May 2006
    Posts
    2,335

    RE: enterprise.ww\enter.ww.cab during install

    In such situation I can suggest you two things, first try cleaning your CD with cotton or soft cloth and see if it works. If not, Copy the CD content on another computer and see if it is working on that PC. If yes, you should network it with your computer and try installing the same on your PC over network itself.

    For more info you must also checkout these:
    Setup cannot find Enterprise.WW\EnterWW.cab
    Cannot copy EnterpriseWW Data Error on Office 2007 setup
    i get this error ww\enterww.cab when install office enterprise 07

  3. #3
    Join Date
    May 2008
    Posts
    3,516

    Re: enterprise.ww\enter.ww.cab during install

    Have you tried to make a new folder on your desktop and then attempted to copy all the contents of the Office installation disk to the same folder and checked whether installing from the same folder the Office installation installs normally or not? If you dont understand the solution properly then I will suggest you to check the resolution given on this link - http://support.microsoft.com/kb/314810

  4. #4
    Join Date
    Nov 2009
    Posts
    955

    Re: enterprise.ww\enter.ww.cab during install

    I think that the EnterWW.cab file could be damaged, so what you can do is copy the entire Office CD in your hard drive and then try to run the setup from there. Also check the digital signature and compare its MD5 hash with the value in setup.xml. If the problem still persists then try to fix it by directing the installer to search for the CD Rom drive with the Office suite CD and continue to install the software.

Similar Threads

  1. Internet explorer 8:freezes and close enter any URL and press ENTER
    By Niyunki Ji in forum Technology & Internet
    Replies: 3
    Last Post: 07-02-2011, 02:11 PM
  2. How to install Red Hat Enterprise Linux 6
    By Ander K in forum Operating Systems
    Replies: 4
    Last Post: 22-12-2010, 01:05 AM
  3. How to install PHP 5 in Red Hat Enterprise Linux 5
    By Edwards in forum Software Development
    Replies: 4
    Last Post: 09-02-2010, 04:12 AM
  4. enter key stuck! Unable to <enter> and 'choose' bootmenu
    By royjacob in forum Hardware Peripherals
    Replies: 3
    Last Post: 09-11-2009, 10:50 PM
  5. Can't install Office 2007 Enterprise
    By Bauer's in forum Office Update Service
    Replies: 2
    Last Post: 02-02-2007, 10:07 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,721,413,493.90193 seconds with 17 queries