Results 1 to 8 of 8

Thread: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

  1. #1
    Join Date
    Aug 2011
    Posts
    118

    In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    Now while setting up my Netgear WN3000RP it created a new network access point and I was able to do all the work with it. I was even able to use the WPS with it and it worked fine that’s it. Now again while setting up it asked me to give a connection name. so I gave the new connection name. now while the problem is that the previous one that I had created is still alive and it is not ended and the danger part of it is that it is alive without any security that’s the issue. can you all please tell me by which I will be able to end that process, if not then do let me know as soon as possible. Waiting for the necessary help.

  2. #2
    Join Date
    May 2009
    Posts
    1,084

    Re: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    Quote Originally Posted by ProBaal View Post
    Now while setting up my Netgear WN3000RP it created a new network access point and I was able to do all the work with it. I was even able to use the WPS with it and it worked fine that’s it. Now again while setting up it asked me to give a connection name. so I gave the new connection name. now while the problem is that the previous one that I had created is still alive and it is not ended and the danger part of it is that it is alive without any security that’s the issue. can you all please tell me by which I will be able to end that process, if not then do let me know as soon as possible. Waiting for the necessary help.
    Why don’t you kill the Access_EXT access point and then you need to set up the default access point with the help of the wizard that will be of sure help for you. That’s what I am saying here. so just try out with the method that I have suggested you and let me know if that was of any good use for you.

  3. #3
    Join Date
    Aug 2011
    Posts
    118

    Re: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    Quote Originally Posted by Sabastiaan View Post
    Why don’t you kill the Access_EXT access point and then you need to set up the default access point with the help of the wizard that will be of sure help for you. That’s what I am saying here. so just try out with the method that I have suggested you and let me know if that was of any good use for you.
    No dude I did gave a try for the same and I was not able to get any help out of it that’s why asking some help from you all about the same waiting that you will surely reply to me here. so do reply accordingly on what do you think about the same. Please do reply fast as soon as possible on the same.

  4. #4
    Join Date
    Nov 2008
    Posts
    1,066

    Re: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    Ok then do one thing here is a trick give a try run the "button push" WPS connection with the router and when it comes to the point try setting it up from the begging and with that I think the previous old connection that it had will get killed for sure, that’s what my prediction says. So do try out with the method that I have suggested you and let me know if that was of great use for you. see in this method I have suggested you to get started with the router itself, so no issues giving a try for the same as well. Don’t know if that will make any big difference to you but what’s the harm in giving a try for the same, that’s what I am asking you all.

  5. #5
    Join Date
    Aug 2011
    Posts
    118

    Re: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    Quote Originally Posted by Connect_Me View Post
    Ok then do one thing here is a trick give a try run the "button push" WPS connection with the router and when it comes to the point try setting it up from the begging and with that I think the previous old connection that it had will get killed for sure, that’s what my prediction says. So do try out with the method that I have suggested you and let me know if that was of great use for you. see in this method I have suggested you to get started with the router itself, so no issues giving a try for the same as well. Don’t know if that will make any big difference to you but what’s the harm in giving a try for the same, that’s what I am asking you all.
    See if you are talking about running it using the help of the access point then let me tell you that I will not be able to do that at all. sicne printer is also using the access point and also running the wizard in the printer does sounds unsafe to me. So that’s what I want to say here. so I will not be going ahead with the method that you suggested. Anything else that you would like to tell me then do let me know as soon as possible. That will be great.

  6. #6
    Join Date
    May 2008
    Posts
    1,304

    Re: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    See I don’t see any kind of threat if both the access points show you up there is no problem at all, that’s what I feel. Now what I want to say is that the first one that you created will remain as the default connection for the access point and in case if you want to establish the connection both of them will show up since you had earlier established connection with it. Are you getting what I am trying to say here. now I want to access some settings and if you select that access point then fine the old access point goes down and allows you to go ahead with the new account. So hope you did understand what I am trying to say here.

  7. #7
    Join Date
    Jun 2009
    Posts
    1,205

    Re: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    Yes I absolutely agree with you I think that’s the perfect method that cane be well explained here. also one more thing that I would like to add here is that in case once you have setup the access point for once check with the actual WPS push of the router and see what results it is giving you. you might not be surprised with the results.

  8. #8
    Join Date
    Aug 2011
    Posts
    118

    Re: In Netgear WN3000RP setup created a new _EXT but the old _EXT still exists

    Ok so that means Netgear_ext will remain as the default access point for all the setting, means I was worrying like that only. How silly of me in that case.

Similar Threads

  1. Need help to setup extender on Netgear WN3000RP
    By JoanaJhon in forum Networking & Security
    Replies: 6
    Last Post: 27-01-2012, 08:42 PM
  2. Thinking of using the new netgear Wn3000rp
    By Rishon in forum Networking & Security
    Replies: 9
    Last Post: 20-09-2011, 07:59 AM
  3. Netgear WN3000RP - review and purchase
    By Hipolit in forum Networking & Security
    Replies: 10
    Last Post: 19-09-2011, 10:17 PM
  4. Connection drops in netgear wn3000rp
    By Ryszard in forum Networking & Security
    Replies: 7
    Last Post: 18-09-2011, 10:02 PM
  5. Is it possible to hard wire the netgear WN3000rp within the office?
    By Emiliana in forum Networking & Security
    Replies: 7
    Last Post: 18-09-2011, 10:00 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,933,676.72467 seconds with 17 queries