Results 1 to 10 of 10

Thread: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

  1. #1
    Join Date
    Jul 2011
    Posts
    107

    Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    As the subject, which just bought a WNDAP350 series access points? The wireless functions perfectly in the band of 5 GHz, 2.4 GHz, but still leaving. I'm trying to borrow a laptop with a different chipset to see, but so far the Intel 5300 WiFi and iPhone 3G so cannot maintain a connection. Stumbler using on the laptop shows a complete drop to zero of the signal just about every 2-3 seconds. I tried with all encryption disabled too, which has made no difference.

  2. #2
    Join Date
    Mar 2009
    Posts
    1,221

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    Try turning off all advanced settings in WMM 802.11b/g/n network. observe what's exaggerated.

  3. #3
    Join Date
    May 2008
    Posts
    1,304

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    I am experiencing a similar trouble with an Intel (4965AGN) and WNDAP350. Among many other tests, I disabled WMM to see if that helps. That only led to another problem .adios both 2.4 GHz and 5 GHz, the maximum connection speed of 802.11n .when WMM is off only 54 mbps.

  4. #4
    Join Date
    Nov 2008
    Posts
    1,066

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    Wow, I was floored that this product seems to have comparable troubles to the piece of garbage WNDAP330. I cannot consider it does not work with this product drop the subsequent generation. I cannot believe that a firmware fix has not yet been released for these pieces of garbage that would fix it.

    Do not say the contact Netgear support! Not good for nothing!

    When called Netgear who claim to have no idea what they are talking and the people answering the phone does not seem to have ability to talk to the Netgear engineering department to really solve the abandonment through firmware update. I think your help desk is outsourced to a different company and it would take an act of God for the two companies to communicate effectively about the errors.

  5. #5
    Join Date
    Mar 2010
    Posts
    295

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    The trick is to set "WMM Power Save for Disabled Guests, but leave 'Enable Wi-Fi Multimedia (WMM) set to Enabled. This combination stops the abandonment of the event, but leaves the connection of 300 Mbps total allowed.

  6. #6
    Join Date
    Mar 2010
    Posts
    242

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    Do not say the contact Netgear support! Not good for nothing!
    I do not agree with that. I have problems with WNDAP350 WNAP210 and, yes, but after an extensive e-mail (and phone) contact technical support (who did the right questions), which have now twisted a new-fangled firmware (WNAP210), which solves a of my troubles. Perfect support!

  7. #7
    Join Date
    May 2008
    Posts
    945

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    The trick is to set "WMM Power Save for Disabled Guests, but leave 'Enable Wi-Fi Multimedia (WMM) set to Enabled. This combination stops the abandonment of the event, but leaves the connection of 300 Mbps total allowed.
    I tried this solution and it worked well in WNDap350 4our Access Points.

  8. #8
    Join Date
    Mar 2010
    Posts
    186

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    There is a new firmware version 2.0.9 that fixes this problem. Netgear> Support> enter your model number and observe most recent firmware version is displayed at the top of the page

  9. #9
    Join Date
    Jul 2009
    Posts
    1,179

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    We are having ongoing problems with the WNDAP350. The 5GHz band is going deaf at random intervals and not recovered. All network devices must be manually reconnected to the WNDAP350 to keep running. When the AP is deaf, not even WNDAP350 can be accessed through wireless. Use stiff wire to connect at the same time enables deaf people to access the monitoring functions that do not show anything suspicious. We have lowered the older Netgear AP and check all the network functions properly. No sign of other competitors from other AP.

    Netgear support has had to try three versions of firmware (including a beta version), most recent firmware version is 2.0.27 and dependability troubles persevere and we had to attempt different channel settings. No resolution yet establishes the August 31; 2011.Any input on this subject would be appreciated.

  10. #10
    Join Date
    Nov 2009
    Posts
    1,075

    Re: Netgear WNDAP350 2.4GHZ fails after 2-3 seconds

    Quote Originally Posted by teenQ View Post

    Netgear support has had to try three versions of firmware (including a beta version), most recent firmware version is 2.0.27 and dependability troubles persevere and we had to attempt different channel settings. No resolution yet establishes the August 31; 2011.Any input on this subject would be appreciated.
    I say you need to goLevel 3 for more troubles with the unit

Similar Threads

  1. Setup fails over on Netgear FVS336GV2
    By Enola Ray in forum Networking & Security
    Replies: 3
    Last Post: 15-05-2012, 11:05 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,001,944.30729 seconds with 17 queries