Results 1 to 7 of 7

Thread: Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

  1. #1
    Join Date
    Aug 2005
    Posts
    94

    Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

    You know what it is tough accessing some of the webpages with the NetGear FS 608 v2 FAST ETHERNET SWITCH. So that’s what the problem is, I am not specifically able to access special webpages like facebook and all due to some port restrictions and all. that’s what the issue is. I don’t knpow how to have a check about the settings and all. I am sure that you all will be having some idea about it that’s what I want to say here. so in this case I want you all to help me with the same give me some idea about the same, expecting to hear it from you all. please help guys.

  2. #2
    Join Date
    May 2008
    Posts
    945

    Re: Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

    Quote Originally Posted by TheRuler View Post
    You know what it is tough accessing some of the webpages with the NetGear FS 608 v2 FAST ETHERNET SWITCH. So that’s what the problem is, I am not specifically able to access special webpages like facebook and all due to some port restrictions and all. that’s what the issue is. I don’t know how to have a check about the settings and all. I am sure that you all will be having some idea about it that’s what I want to say here. so in this case I want you all to help me with the same give me some idea about the same, expecting to hear it from you all. please help guys.
    So what is the error that you get while we are trying to access the pages do let me know about the same so that I can tell you exactly where is the error and what you should do to get rid of that error, that’s what I am saying here. so do come back to me with the error that you are getting to see and I will be suggesting something on the same, that’s what I am saying here.

  3. #3
    Join Date
    Aug 2005
    Posts
    94

    Re: Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

    Quote Originally Posted by Lemog View Post
    So what is the error that you get while we are trying to access the pages do let me know about the same so that I can tell you exactly where is the error and what you should do to get rid of that error, that’s what I am saying here. so do come back to me with the error that you are getting to see and I will be suggesting something on the same, that’s what I am saying here.
    Well the message that I get to see is unable to connect to the server. That’s it. Now due to that I am not able to play any kind of games in it. I am a big fan of poker games and I do get this error, that’s what the issue is. So what do you all have to say about it then do let me know as soon as possible. I am waiting for the replies from you all on the same. so suggest me something.

  4. #4
    Join Date
    Jul 2009
    Posts
    1,179

    Re: Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

    I don’t find any problem with the router at all, so what I would say is that go ahead and have a check with the firewall. See if the firewall is blocking that particular site and in case if it is the case it is advisable to turn off that particular feature as soon as possible that’s what I think here. so do check out for the firewall thing that I was saying and let me know if that helped or not. I don’t think so router has any role to play out here that’s what I feel. so hope you might have understood what I am saying here, that’s it from my side. Anything else that you need to know then do let me know as soon as possible.

  5. #5
    Join Date
    May 2008
    Posts
    1,304

    Re: Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

    Quote Originally Posted by TheRuler View Post
    Well the message that I get to see is unable to connect to the server. That’s it. Now due to that I am not able to play any kind of games in it. I am a big fan of poker games and I do get this error, that’s what the issue is. So what do you all have to say about it then do let me know as soon as possible. I am waiting for the replies from you all on the same. so suggest me something.
    I don’t think switch has any role to play here. what I would advise you is that plug your router directly to the pc and then see if it is working or not? Worth giving a try.

  6. #6
    Join Date
    Apr 2011
    Posts
    153

    Re: Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

    Some of my friends did suggest me about the thundering method and on giving a try it did not have much afttect to the same so I am thinking of giving any different solution don’t know if it will work for it or not anyways whats the harm in giving a try for the same, lets wait and watch for the same, that’s what I want to say here.

  7. #7
    Join Date
    Aug 2005
    Posts
    94

    Re: Unable to access some websites with NetGear FS 608 v2 FAST ETHERNET SWITCH

    Quote Originally Posted by teenQ View Post
    I don’t find any problem with the router at all, so what I would say is that go ahead and have a check with the firewall. See if the firewall is blocking that particular site and in case if it is the case it is advisable to turn off that particular feature as soon as possible that’s what I think here. so do check out for the firewall thing that I was saying and let me know if that helped or not. I don’t think so router has any role to play out here that’s what I feel. so hope you might have understood what I am saying here, that’s it from my side. Anything else that you need to know then do let me know as soon as possible.
    I think so switching directly to the router will help that’s the method I am going to try it out here and lets see if it is going to work or not. That’s what I am saying here, so lets look on the further method if it is helping me or not. In case if it helps me or not I will surly let you all know about the same.

Similar Threads

  1. Unable to access Netgear WNAP210
    By Kazmierz in forum Networking & Security
    Replies: 10
    Last Post: 18-09-2011, 10:05 PM
  2. Unable to access secure websites after upgrading to Windows 7
    By TheNexus in forum Technology & Internet
    Replies: 4
    Last Post: 06-02-2011, 07:14 PM
  3. Replies: 3
    Last Post: 10-12-2010, 07:48 AM
  4. Unable to access websites
    By tombman in forum Technology & Internet
    Replies: 3
    Last Post: 27-07-2009, 02:57 PM
  5. NETGEAR Prosafe FSM726E 24-port Fast Ethernet L2 Managed Switch
    By Archibald in forum Networking & Security
    Replies: 1
    Last Post: 02-03-2009, 10:16 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,998,631.15928 seconds with 17 queries