Results 1 to 9 of 9

Thread: Not able to connect to local HTTP Server due to OfficeScan Proxy

  1. #1
    Join Date
    Mar 2011
    Posts
    130

    Not able to connect to local HTTP Server due to OfficeScan Proxy

    I have TMProxy working on my system. But when it is enable the http Server does not load at all. I am using the within Lotus Domino. The issue is also same with an different smtp and pop server also. I do not understand the issue behind the same. But when I do not use this service then other things work fine without any much issue. I tried various settings here to figure out the exact issue behind this. But nothing much is found here. Does anyone has face the similar issue. I want to work with NT Proxy enabled. But not able to figure out how it fails to contact the local server. I cannot work on this. Is there is some kind of settings which provides you blacklisting sites or blocking some servers. Or any kind of exception list where I can make changes to access the sites.

  2. #2
    Join Date
    Mar 2010
    Posts
    219

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    Surely there is an some kind of settings which are blocking your site. You have to go and check in Firewall settings of OfficeScan.The settings are bit tricky here and Trend Micros has entire Kb article on that. I will recommend you to go through that once. You can find the same on the official website.

  3. #3
    Join Date
    Nov 2008
    Posts
    1,001

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    Simply disabling it is not an solution. There are some settings where you need to work out. Basically this service is needed to protect you from malwares. The services is an clear solution for those regular threads. For instance you can run an update for the same. Then go in the NT Proxy settings and look for exception or white-list. This are the columns where you will need to feed your local server address so that the service do not block your connection. There is one more setting that you can try. I followed this on some my current working network and it worked. Once when you are connected to an vpn then go in the Internet Option > Connections > LAN settings. From here you get option to manually enable the proxy setting. But in this you will need to look for one more thing. I will recommend you to disable VPN automatic proxy selection from here.

    There is a option here called as Web Reputation Approved URL List settings. Under this you can manually provide the vpn address. This might the place where you will need to work more.

  4. #4
    Join Date
    Mar 2010
    Posts
    174

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    I will like to add more for the tmproxy service. This is an service which is used by a feature in OfficeScan. It is used by Web Reputation. This is an very important feature of OfficeScan and enabling it is the most recommended option. It lets you to fight against the web based threats. Today no one is safe from online threats that enter your system from various sources.

  5. #5
    Join Date
    Nov 2009
    Posts
    857

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    That is right. Disabling is not an solution here. You have to work out more to find out the best settings. You can contact the support team of Tread Micro or refer to the manual for more information. The manual provides you a complete setup guide for the same. Recently I had gone through some post which refers to work on VPN clients using this web reputation service. Many of your issue are fixed up by this on its own. Only due to lack of some information leds to misguidance and errors. There is an small step here which can guide you on this issue.
    • First go in the settings of Web Reputation.
    • Check that it is working and then go in VPN URL List section. You can add the link of your vpn server here.
    • If anyhow this does not work then there is another option where you can work. For that you have to look for AnyConnect key. The registry location of that key is -
    • HKEY_LOCAL_MACHINE\SOFTWARE\TrendMicro\NSC\TmProxy\WhiteList\. In this you will need to add additional string to troubleshoot the above issue. Add ProcessImageName to AnyConnect in the above mentioned registry location. The value for that will be - vpnagent.exe.


    This will surely fix your issue.

  6. #6
    Join Date
    Mar 2010
    Posts
    235

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    There are certain hot fix that can help you. I found an kb article of Trend Micros which gives an hotfix to deal with Philips ICIP application conflict. Have a look on the same.
    OfficeScan 10 conflicts with the Philips ICIP application

  7. #7
    Join Date
    Jun 2009
    Posts
    1,112

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    I am posting here an entire step of configuring Web Reputation. This will not only help to run first time setup of Web Reputation feature, but also to troubleshoot errors arising out of it. Sometime it happens that you do not get any rating from Web reputation. This issue is not common for all. It only appears when you are working on : Windows Server 2008 32 and 64 bit operating system or Widows Server 2008 R2 (x64) with Apache (IPv6). There are some steps you can carry to get an fix.
    • First when you are done with DNS server configuration, the dns query function (which is an part of web reputation) can be still using the old DNS Server.
    • Second there are limitation of some proxy servier which do not work with TmProxy.exe ( OfficeScan NT Proxy Servic). There is not actually anykind of fix available for this.

    This reason behind this is, the service TmProxy.exe intercept the traffic which comes from the proxy server. After intercepting it it again redirect to the proxy server which results in loop.

    If there is a problem there is an small step that you can try out. For that it is already mentioned somewhere above that you have to go and make changes in the Web Reputation Settings.
    • To the most do not disable it. If you do that then your system remains protected from web infections.
    • If you are not able to access your site the try using Juniper Networks. This can allow you to access those sites by vpn and proxy servers. You will have to connect the same to your Juniper Networks VPN. From the client side you will have to disable Automatic configuration settings from the lan settings. And then just turn on the proxy and configure the IP address of the proxy server. Check back again.

  8. #8
    Join Date
    Jul 2009
    Posts
    1,118

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    Those settings of web reputation was really helpful.

  9. #9
    Join Date
    Nov 2009
    Posts
    955

    Re: Not able to connect to local HTTP Server due to OfficeScan Proxy

    One of the best advantages of SSL VPN is its flexibility. The technology provides access for various user groups, which can in turn use a variety of clients. At the same time, users will see only the access rights, which allows the security policy of the company, and correspond to the current security status of the client.

Similar Threads

  1. Replies: 5
    Last Post: 26-01-2012, 06:15 PM
  2. Replies: 4
    Last Post: 23-12-2010, 12:00 PM
  3. Replies: 4
    Last Post: 13-03-2010, 01:16 PM
  4. Connect to HTTP with FQDN using proxy
    By fragranz in forum Networking & Security
    Replies: 4
    Last Post: 02-02-2010, 08:45 AM
  5. cannot connect to local MySQL server in Debian 4
    By Protoplasm in forum Networking & Security
    Replies: 4
    Last Post: 06-05-2009, 12:38 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,660,181,665.52238 seconds with 17 queries