Results 1 to 5 of 5

Thread: Unable to launch NSConfigurator.exe, Access denied

  1. #1
    Join Date
    Jun 2011
    Posts
    56

    Unable to launch NSConfigurator.exe, Access denied

    Hi, I have a server in my office in which i am running windows server 2003, once I was trying to modify a config in NSConfigurator, But whenever I try to do this, it doesn’t launch the application and displays the message called Access Denied. I have tried lot to this, but unable to do this, the same error every time and thus I just decided to search it on the internet, but couldn’t find any such solution, thus I am here to ask any one, is there someone having the same problem?

  2. #2
    Join Date
    Jul 2009
    Posts
    1,179

    Re: Unable to launch NSConfigurator.exe, Access denied

    While editing or rather I would say modifying something make sure that you do this with all the user rights, otherwise you will not be able to update those configuration, or in other ways you can have the option to do this by the user who has the full rights to change everything on the server, I mean to say the user or the administrator. So ensure that first through which user you are trying to do this, and if suppose it is a normal user, then switch it to administrator and try to do the same.

  3. #3
    Join Date
    Jul 2009
    Posts
    1,118

    Re: Unable to launch NSConfigurator.exe, Access denied

    I would suggest you to launch the application as a administrator, thus this will surely solve the problem, but if suppose it doesn’t start at all I would suggest you to uninstall that particular software and then reinstall it again, and then try to access that software, I hope this would work, because of some missing files or the corrupted files, it happens, so after installing it will solve this issue.

  4. #4
    Join Date
    May 2009
    Posts
    1,084

    Re: Unable to launch NSConfigurator.exe, Access denied

    If you are unable to configure any particular service than it might be possible that the service you are trying to configure is read only, and thus you are unable to do this, see remember one thing, it is too important that whenever we try to install any such files, we have to have the appropriate rights to modify those settings, otherwise it is of no use, thus make sure that you have that particular rights for modifying the settings.

  5. #5
    Join Date
    Mar 2009
    Posts
    1,221

    Re: Unable to launch NSConfigurator.exe, Access denied

    I want to ask you first that are you using any antivirus software of something, because sometimes they just locked any such files because of some credentials, thus it leads to not to launch such applications, so I would like to recommend you that you should first disable the antivirus and then try to launch the application again, I am not sure that it would work, but still you can always have a try at least.

Similar Threads

  1. NSConfigurator.exe : Access denied
    By Aerona in forum Windows Software
    Replies: 4
    Last Post: 04-06-2011, 08:18 PM
  2. Replies: 5
    Last Post: 09-04-2011, 07:48 AM
  3. Replies: 7
    Last Post: 26-04-2008, 09:54 AM
  4. Unable to admin a folder; access denied
    By CFullam in forum Windows Server Help
    Replies: 1
    Last Post: 26-05-2007, 12:18 AM
  5. Replies: 2
    Last Post: 24-05-2007, 09:16 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,701,234.57108 seconds with 17 queries