Results 1 to 5 of 5

Thread: DHCP error in my event/ system in system tool

  1. #1
    Join Date
    Jan 2011
    Posts
    36

    DHCP error in my event/ system in system tool

    Hello friend I have a Compaq Presario computer with Pentium 4, 1 GB of RAM. I am getting DHCP Error. I think problems are in my Event Viewer/Systems under System Tools for some time. I could not fix this problem. I just upgraded my memory from 512 MB to 1 GB and I am getting fine speed now. I ran the virus scan but there is no virus found. I am still getting DHCP error I click on troubleshooting it keep searching the problem so any one here know how to fix it. Your feedback will be appreciated.

  2. #2
    Join Date
    Jun 2009
    Posts
    1,205

    Re: DHCP error in my event/ system in system tool

    Hello friend, I had the same problem, So just installed the Avast Internet security when my Norton expired. I think this the good one. But while installation I some of the file has been deleted so I could not connect to my internet and my system keep messaging me that DHCP error. If any have the solution please post on forum. Thank in the advance.. However, I am still having the DHCP Errors and he is doing research to see how to fix it. I am getting DCOM Error, DHCP error saying renew the network address. Please help me to solve this problem.

  3. #3
    Join Date
    Nov 2008
    Posts
    1,066

    Re: DHCP error in my event/ system in system tool

    Hey friend you must follow this to come out of this. Type ipconfig /flushdns in the command prompt and then ipconfig /registerdns then restart your system this may solve your issue of DHCP. Or your computer may have lost the lease to IP address on the network address. So you should call to your network provider for the assistance. They will tell you the way to resume your connection. If the problem is from your ISP provider. So just try this.

  4. #4
    Join Date
    May 2008
    Posts
    945

    Re: DHCP error in my event/ system in system tool

    There are some cause and solution to this issue. There may be some security problem. Some security software may be causing the issuer. Please disable this application for the testing. Problem could be with the Avast internet security try by disabling it but for only the trusted connection. See this from the Avast forum for the proper solution. If this does not work install firewall then program permission then check whether your browser have the authority to internet connection. Also check any network blocked access. if it is does not have full access allow it.

  5. #5
    Join Date
    May 2009
    Posts
    1,084

    Re: DHCP error in my event/ system in system tool

    Thank you for posting on the forum. There was issue with my Avast internet security. My internet security had disabled the network connection. I allowed the internet connection. I also renew the IP address from command prompt by using renew ipconfig command. I can access the internet connection. And DHCP error has been removed. So I would like to thank all the people who have shared this forum and their precious time for this.

Similar Threads

  1. Scanned the system with System tool but still bugs found in log report
    By FunnyBHUSAN in forum Networking & Security
    Replies: 5
    Last Post: 27-04-2011, 03:44 PM
  2. System Error 102 Event ID 1003
    By Duck in forum Operating Systems
    Replies: 3
    Last Post: 28-02-2009, 08:56 PM
  3. DistributedCOM System Event 10016 Error
    By KOVID in forum Windows Vista Performance
    Replies: 1
    Last Post: 19-10-2007, 05:08 AM
  4. Suppressing in event log, system freezes, system shutdown problems.
    By Skybuck Flying in forum Windows x64 Edition
    Replies: 8
    Last Post: 27-05-2007, 10:13 PM
  5. Event Id 1003 System Error
    By Chitesh in forum Small Business Server
    Replies: 3
    Last Post: 23-12-2006, 01:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,643,411,220.45621 seconds with 17 queries