Results 1 to 5 of 5

Thread: Not able to play and load video with BitDefender Total Security 2011

  1. #1
    Join Date
    Jan 2011
    Posts
    33

    Not able to play and load video with BitDefender Total Security 2011

    Hi all, I am having an Acer aspire laptop, this is running with windows 7 OS. The system I basically sue for internet access and along with this sometimes for my persona entertaining purpose. But from last date I am facing a peculiar type of problem that I did not faced at the earlier. The problem I am not able to watch or upload any video or another file into youtube and other streaming sites. Whenever I tried to go for this, it flashes a message with the protected mode. What type of this problem, anyone having any idea on this? How could I overcome from this problem?

  2. #2
    Join Date
    Aug 2009
    Posts
    652

    Re: Not able to play and load video with BitDefender Total Security 2011

    The problem might be issued for the antivirus program that you are using. I would like to suggest you to disable the features of antivirus and then try to watch the program or try to upload. I had relevant experience regarding this type of problem. after a deep search in this, I found the problem is my antivirus tool program, I first tried by disable the feature s of that toll application, and then go for access the web sites. It works. So I hope this the actual cause of the problem that you mentioned. I hope this will help you somehow.

  3. #3
    Join Date
    Aug 2009
    Posts
    922

    Re: Not able to play and load video with BitDefender Total Security 2011

    As per my opinion the problem might be also be in the internet web browser that you are using, for this I recommend you to first of try once by update the browser version. though I had similar issue, at the earlier I was thought that the problem might be occurring for the internet connection or any other security feature and after that I simply go for the solution regarding those features, but after applying many of them nothing helped me. After that one of my friends suggest me to check the browser settings for this problem. I checked and found a problem in my browser, I simply update the browser version and by this the problem is solved.

  4. #4
    Join Date
    Jan 2011
    Posts
    35

    Re: Not able to play and load video with BitDefender Total Security 2011

    I am also facing almost relevant issue in my dell laptop; this is running with windows 7 OS. The system I basically use for some of the official purpose and of the personal study purpose. The problem with this internet connection is that I am not able to watch or to play any long time videos, though its start the video loading but after proceed to few second it simply stopped the video loading’s can’t understand whether the problems is for the internet connection or anything else? Whereas I am using the up to date version of Mozilla Firefox. What should i do now to overcome from this problem?

  5. #5
    Join Date
    May 2008
    Posts
    413

    Re: Not able to play and load video with BitDefender Total Security 2011

    I also think that the problem might be occurring for the internet web browser, for that I recommend you to check whether the same problem is occurring into other browser or not. If this still arriving then it is clear that the problem is for the web browser and for this there is only one solution, remove the browser and reinstall this. Along with this also recommend you to check the internet connection that you are using. Make sure that the bandwidth is correct when you are willing to watch or load nay video in any web site. If there is problem with the internet bandwidth then without go for any other trick simply contact with the internet service provider and get the information regarding the problem.

Similar Threads

  1. Replies: 5
    Last Post: 07-01-2012, 12:32 AM
  2. Replies: 5
    Last Post: 12-06-2011, 11:19 PM
  3. Upgrade Free To Bitdefender Total Security 2011
    By Elucidation in forum Networking & Security
    Replies: 4
    Last Post: 17-02-2011, 10:15 AM
  4. BitDefender Internet Security 2011 Blocks Website to load
    By Abhiroopa in forum Networking & Security
    Replies: 3
    Last Post: 16-02-2011, 07:04 AM
  5. Replies: 6
    Last Post: 04-07-2009, 08:55 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,656,913,121.51343 seconds with 17 queries