Results 1 to 7 of 7

Thread: My broadband highspeed internet is running slow

  1. #1
    Join Date
    Mar 2010
    Posts
    190

    My broadband highspeed internet is running slow

    I am using comcast highspeed internet and I pay twice as compared to dsl. When I saw it on advertise then they told that it will give at least twice fast as dsl but when I put that actually in use I found that it is running very slow. I wanted to test the speed therefore I ran a test on pcpitstop and cnet website. I am just getting 600 kbps. I don’t know what the reason behind this is. I have only wired connection and four computers are connected with the router. Please help me to get out of this. Thank you.

  2. #2
    Join Date
    May 2009
    Posts
    1,084

    Re: My broadband highspeed internet is running slow

    I think that the provider that you are using probably severely oversubscribed your node. All the people on the same node like you can share Downstream and upstream bandwidth. You will get the slow connection if there are many active users at the same time on the same node. I think that they should split the nodes to make the nodes smaller. Downstream and upstream can also be changed so that you will get more bandwidth.

  3. #3
    Join Date
    Jul 2009
    Posts
    1,118

    Re: My broadband highspeed internet is running slow

    You should test the speed of internet during different times on the same day. You may get fast speed at 5 am then the speed at 8 pm. You can also connect your computer directly to the Cable Modem and this will get rid of the router totally. Try using ping -t xxx.xxx.xxx.xxx. Where “xxx….” is the Cable Modem's router. Try it against yahoo. There is the issue with the local loop if you get slow at first and if you find that the fist is fast and the second is slow then it is the issue with the router. You should run the speed test and contact Comcast with the results.

  4. #4
    Join Date
    Jul 2009
    Posts
    1,179

    Re: My broadband highspeed internet is running slow

    My neighbor was also having the same problem with Comcast. He tried to reset everything. He cleaned the PC, internet cache and the temp files but the issue was not gone. When they reported to Comcast they told that the modem is slow. Finally they found that the problem is with WAN port on the router and modem. They tried almost all the possible solution for that but all fails. Finally they connected that directly to the notebook and after a few minutes reconnected that to the router and found that everything comes to the normal. I am still not able to understand that what the issue was. I think that something was hung somewhere.

  5. #5
    Join Date
    Nov 2009
    Posts
    955

    Re: My broadband highspeed internet is running slow

    You should check the internet speed of some of your neighbors if they are also using the ComCast service. If you find that they are also getting the same speed as yours then it may be the system problem somewhere. But if they are getting a good speed and you are the only one who is getting slow speed then you should get on ComCast and demand them for the reason behind this. They will definitely help you out.

  6. #6
    Join Date
    Nov 2009
    Posts
    857

    Re: My broadband highspeed internet is running slow

    I have Optimum online and I was also having the sow speed download which was less than 100kbps. I called the technicians and they replace the modem and I found the issue went away and it increases the speed of the internet. When I asked them the difference with the modem which they connected and the old one then he told me that older one was for residential and the new connected was for commercial account. I hope this will help you solve your issue.

  7. #7
    Join Date
    Jun 2009
    Posts
    886

    Re: My broadband highspeed internet is running slow

    You need to do the following to speed up the internet speed. First of all open Applications -> AppleScript-> process instruction programming. App. Now Input tell application "System Events" and set visible of disk "NameofDisk" to true. End tell. tell application "Finder" to quit and tell application "Finder" to launch and if you want to replace your hard drive then rename it as name of the disk.

Similar Threads

  1. MTNL Broadband connection running very slow.
    By Weslee in forum India BroadBand
    Replies: 9
    Last Post: 20-11-2011, 04:59 PM
  2. High ping slow internet speed in hathway broadband
    By Marcelus in forum Networking & Security
    Replies: 4
    Last Post: 01-03-2011, 10:47 AM
  3. Unable to install BSNL wll highspeed internet modem in windows 7
    By Micro Shasha in forum Operating Systems
    Replies: 6
    Last Post: 06-05-2010, 09:36 AM
  4. Internet connection slow on broadband
    By Doroteo in forum Technology & Internet
    Replies: 5
    Last Post: 15-01-2010, 02:32 AM
  5. Hardware Requirements for highspeed internet
    By anandB in forum India BroadBand
    Replies: 3
    Last Post: 20-06-2009, 10:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,679,477,234.46819 seconds with 17 queries