Results 1 to 7 of 7

Thread: WebUI only Accessible via LAN

  1. #1
    Join Date
    Apr 2010

    WebUI only Accessible via LAN

    I have just got this issue with the WebUI and it has me stumped. I am trying to access the WebUI from the Internet connection, but currently it only accessible in local connection environment . My WebUI port is specified as 8080 . I am able to access it from: The computer, it is working on with other machine on my network with ..My palm pre when on Wi-Fi with

    I am running with a DDNS account with the Dyndns and my linksys router updates it. when I type as WAN IP or DDNS address with nothing after this, I found my router homepage, but when I type in [WAN IP]:8080/gui/ or [DDNS address]:8080/gui/ all I received a red/brownish 404 error page. I committed the port forwarding properly to and it is on a static IP as well.

    I have some more information here regarding the same :

    Dell Poweredge 2500
    Windows Server 2003
    uTorrent 1.8.5
    WebUI 0.361
    Linksys WRT160Nv2

    If someone has some insight as to why it is going on , I would greatly appreciate if any help would be provided !!!

  2. #2
    Join Date
    Apr 2010

    Re: WebUI only Accessible via LAN

    Hi everyone,
    I am using ĀµTorrent 1.7.5 on my pc installed with Windows Vista. I have done the ports forwarding properly, as suggested by the the "Network OK" message. But after sometime, I was trying to acces the WebUI and it seems that I am unable to get it fucntioning properly.

    When I try and get the WebUI locally with my I received a blank white page. If I go with my static IP:/portnumber/gui/ either locally or non-locally then I received an unable to connect error message.

  3. #3
    Join Date
    Apr 2010

    Re: WebUI only Accessible via LAN

    The IS has started in well manner... but IS web UI (//host:port[/url] ) doesn't show the specified Web page on default port. I though to do something through which I can make that accessible and I used the diagnostic port but got failed to access in the same way . Then after, I tried to connect IS with the different port like 8888 with the help of command (server.bat -port 8888)but still the issue persists. The Developer console is being shown without any issue on default port 5555 and on 8888. I have tried entire possible techniques to fix this issue.

  4. #4
    Join Date
    May 2008

    Re: WebUI only Accessible via LAN

    There are some internal changes you have to commit here and they will play perform accordingly and will make you able to access your webUI, Somebody here configure something within the Default package ? or replaces the privileges of your login to login as Administrator ? Try required to add more as

    "/WmRoot/" to the URL ..For instance (//host:port/WmRoot/)

  5. #5
    Join Date
    Apr 2008

    Re: WebUI only Accessible via LAN

    Macarenas, I considered your suggestion there and found something interesting to get in your post. According to me, you should take a backup of the backup directory within the config directory. Now go through the guidelines suggested for the fix. I have removed the config directory properly in the Integration Server directory and then started the IS on a another port with the help of CMD command using foll cmd server.bat -port <portno>.

    Best of luck

  6. #6
    Join Date
    Apr 2010

    Re: WebUI only Accessible via LAN

    when I try to retrieve the webui from network configured on ssg-140 nr 1 and all of things are going proper in this way but when I try to do that from asa side ssl window comes up and thats it. Sometimes,I can get that the login window (sometimes its completely loaded and sometimes it doesn't) but commonly it just got in hang status on the suggested site . When one on ten times login windows is completely loaded and I can login but it hangs on the specific site(in that case I can see "Admin user ... logged through the web(https)..." in event log )

    I have already configured this as manageable- Manage web and ssl ... I have tried to make a reboot of the disable/enable ssll but it still not getting accessed webui from trust side.

  7. #7
    Join Date
    Jan 2008

    Re: WebUI only Accessible via LAN

    There are some questions here that I need to know from you ,can you go ahead for this :

    1. Are you able to connect with your device through the http ?
    2. Have you configured the http redirection to https ?
    3. Are you able to connect through the ssh ?
    4. Do you have some nat for https services ?

Similar Threads

  1. WebUI only Accessible via LAN
    By Illinois in forum Windows Software
    Replies: 6
    Last Post: 29-06-2010, 09:17 AM
  2. WebUI in uTorrent cannot add new torrent.
    By Kshaunish in forum Technology & Internet
    Replies: 6
    Last Post: 28-06-2010, 10:28 PM
  3. Webui for opera 9
    By Pomegranate in forum Technology & Internet
    Replies: 6
    Last Post: 24-06-2010, 12:02 AM
  4. Webui logger always empty
    By Madhuparna in forum Technology & Internet
    Replies: 6
    Last Post: 23-06-2010, 11:59 PM
  5. Advantages of utorrent WebUI
    By Gajendra1 in forum Windows Software
    Replies: 4
    Last Post: 21-06-2010, 12:16 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,716,881,454.73285 seconds with 17 queries