Results 1 to 5 of 5

Thread: Network Manager - OpenVPN - service failed to start

  1. #1
    Join Date
    Mar 2010

    Network Manager - OpenVPN - service failed to start

    I am running with the installation of Ubuntu 9.04 and I had a VPN connection configured in order to use Witopia. which is working fine but when I tried to upgrade to Ubuntu 9.10, that doesn't come to work.

    Actually,My problem is that In Network Manager, under VPN Connections, when I select my "openvpn" connection, it is occurring the following error message:

    The vpn connection 'openvpn' failed because the VPN service failed to start.

    Why, It's gonna happen with me and where I am lacking in my connection...

  2. #2
    Join Date
    Jan 2006

    Network Manager - OpenVPN - service failed to start

    I think , you are lacking from some installation of other rpm(s), you need to installa them quickly and the error would be resolved after the installation of the package. The required package is named as network-manager-pptp

    Use this very command to install and implement it in your system that would be as follows : sudo apt-get install network-manager-pptp

    Then it should work as has been reported in the comments section.

  3. #3
    Join Date
    Jan 2006

    Network Manager - OpenVPN - service failed to start

    If you will go for the advance changes then you need to look into the network directory file which is contained in the following location, just go there and edit the file

    /etc/network/interfaces file.

    The contents of the file would be replaced with the following, just change the contents from

    auto lo
    iface lo inet loopback

    To this:

    auto eth0
    iface eth0 inet dhcp

    This has also been reported to work for some.

  4. #4
    Join Date
    May 2008

    Network Manager - OpenVPN - service failed to start

    I am also working with the WiTopia on my EeePC 900a and installed with Ubuntu 9.10. Since I deactivated the option 'Available to all users' as suggested that it would work very good for me. The things that needed to do to get WiTopia to work:

    1. Installing OpenVPN with Synaptics that should installed earlier.
    2. installing 'network-manager-openvpn' with Synapics
    3. copying the important profile and key files from the Mac or Windows version to any directory in Ubuntu
    4. Import the .ovpn files with the network managers and be sure that 'Connect automatically' and 'Available to all users' are not checked (are NOT activated)

    I have tried and it is working fine for me, I can use WiTopia with Ubuntu 9.10 and it is much reliable....

  5. #5
    Join Date
    Feb 2008

    Network Manager - OpenVPN - service failed to start

    I think, It is very hard to find the exact solution for that and there is not a resolution to get it working with the Network Manager. I use it now from console with a .conf file:

    sudo openvpn config.conf

Similar Threads

  1. DSM SA Data Manager service won't start
    By Christopher in forum Small Business Server
    Replies: 4
    Last Post: 31-12-2013, 10:35 AM
  2. Replies: 4
    Last Post: 26-03-2011, 04:07 AM
  3. Failed to Start Logical disk manager service
    By Manuel in forum Windows Server Help
    Replies: 9
    Last Post: 02-12-2009, 05:11 PM
  4. MCSTRM service failed to start...
    By forensics in forum Windows Security
    Replies: 1
    Last Post: 23-11-2008, 09:17 PM
  5. MCSTRM service failed to start
    By CaspaR in forum Windows Security
    Replies: 5
    Last Post: 14-11-2008, 08:15 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,686,265,000.81135 seconds with 17 queries