Results 1 to 5 of 5

Thread: Windows remote administration

  1. #1
    Join Date
    Aug 2009

    Windows remote administration


    I have deployed a group policy on my LAN network which controlls the windows vista firewall on each machine. The group policy enables "Remote administration" in the exceptions tab of the windows firewall so users cannot disable this setting.

    However i have become aware that some users on the network have installed third party firewalls such as ZoneAlarm on their machines.

    Will this prevent me (The admin) from remotely accessing these machines?

    If so is there anyway around this?

  2. #2
    Join Date
    Oct 2008

    Re: Windows remote administration

    The only limitation is whether or not the network ports are open or not point to point. Firewalls on either side may not allow the port, which would kill it. On a home network with a consumer router, you have to put the receiving system in the "DMZ", or forward the specific ports to the receiving PC. Same would be true for whatever firewall/router/switch/websense/etc the outgoing system is on.

  3. #3
    Join Date
    Aug 2009

    Re: Windows remote administration

    Hi Navman,

    Thanks for the reply.

    So will the users who have installed a 3rd party firewall such as zonealarm on their machines override the exceptions set in the windows firewall via group policy?

  4. #4
    Join Date
    Oct 2007

    Re: Windows remote administration

    Hi jsb

    If you're the Admin of this network, why haven't you set the restriction in software policies to not allow these users to install a 3rd party firewall?
    Eliminate the problem entirely by not allowing remote users to install this kind of software on the machines, end of problem.

  5. #5
    Join Date
    Apr 2008

    Re: Windows remote administration

    You will have to manually add a exception in each of your user pc. This will only enable you to remotely control the network systems. This can be doen by going in the Zone Alarm firewall settings. Open it and go to Overview > Preferences and then click on enable proxy server. In that type your port number and give ok. Just add in it and restart your system. Check it back again.

Similar Threads

  1. Replies: 1
    Last Post: 11-05-2011, 12:12 AM
  2. Replies: 3
    Last Post: 21-12-2010, 04:06 PM
  3. Replies: 5
    Last Post: 23-03-2010, 05:39 AM
  4. Replies: 3
    Last Post: 29-06-2009, 06:47 PM
  5. Replies: 3
    Last Post: 09-05-2009, 05:17 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,643,459,628.46943 seconds with 17 queries