Results 1 to 4 of 4

Thread: FTP does not go

  1. #1
    Join Date
    Jan 2009
    Posts
    49

    FTP does not go

    I installed the Synology DS108J yesterday and activated ftp (haven 5757, passively 16010-16025). In addition ftp minutes and the indication of the external IP activate. Then a common file put on and a user with access to it. Then still Portforwardings to rout (speed haven W500V).Then I put on still another Dyndns account accordingly and in the Synology activated. It also updated the IP after the Reconnect. Now is however with in such a way ftp test routines like this, and no more access possible.i think Under the address no ftp server would be. Because of the Dyndns is not.., because with the appropriate external IP it does not go also.Internally I can however with the user account on the ftp. It is in such a way as the Portforwardings any longer would not function, but I did not change anything. The W500V again already 2x started, but it does not help anything.

  2. #2
    Join Date
    Jan 2006
    Posts
    4,221

    Re: FTP does not go

    Does a Ping go from external on yours routs with the DynDNS? If it goes I would look times whether you come from external on your Sys Apache (disk station manager) - however had also on routs with haven forwarding to make accessible (haven 5000). If goes, it is only because of the ftp… either at the Client (wrongly configured) or at the server on the DS (then start times again).

  3. #3
    Join Date
    Jan 2009
    Posts
    49

    Re: FTP does not go

    I assume that, which a Ping of external on my rout over dyndns goes.
    # Is ftp server A Firewall/NAT IP, host: [79.205.24.195]… NO, it's at Internet IP
    # Connecting ton of ftp server RK host: [79.205.24.195] on haven: [5757]… OK ONES
    # LOGGING into servers, using user: [Stefan] passwd: [********]… OK ONES
    # Getting Current directory by issuing PWD… OK ONES. Current directory is [/]
    # Checking for passive mode support… YES RK IP: [79.205.24.195] on HAVEN: [16010]
    # Is passive mode IP for DATA Connection A Firewall/NAT IP, pasv_ip: [79.205.24.195]… NO, it's at Internet IP
    # Attempting ton of cunning Directories, using CUNNING… ERROR: []
    # Disconning from servers… OK ONES

    To the incorrect directory it says listings: “Failing on this read checks, is usually the result OF at anti-virus or software Based Firewall on your computers that is intercepting the DATA connection. Please looking into the software running on your computer and try temporarily DISABLING it for the test.”

  4. #4
    Join Date
    May 2008
    Posts
    3,516

    Re: FTP does not go

    Did you install a Firewall? Deactivate those times.And if you did not install, then deactivate times from Windows.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,664,273,576.14721 seconds with 16 queries