Results 1 to 4 of 4

Thread: restart problem with Asus Maximus VI Hero

  1. #1
    Join Date
    Oct 2014
    Posts
    11

    restart problem with Asus Maximus VI Hero

    I have recently bought a new Asus Maximus VI Hero motheboard along with Intel i7-4790K processor and 8gb RAM. After putting everything together I am facing some problems with the motherboard I think. There is some problem with soft resets, like if I am doing a restart without actually turning the power off. After doing a restart from Windows or bios screen it will only show me black scren and simply sit there until i pull the plug. So, can anyone tell me how do I solve this problem? Thanks

  2. #2
    Join Date
    Sep 2005
    Posts
    1,434

    Re: restart problem with Asus Maximus VI Hero

    You might have to do a Bios update and you can do this by using the USB Thumb drive. First of all connect the usb drive and format it with a Fat32 file system. After that download the latest bios for your motherboard and place the extracted ROM file on the usb drive. After that ensure to rename the file as per the motherboard model. So, since you have Asus Maximus VI Hero so you will need to rename it to M4H. After that place the usb drive into the ROG Connect USB port. Now try to hold the Rog connect button for 5 seconds and an amber light right next to the bios chips will flash for many times and when the flashing has stopped then it means the bios has been successfully updated.

  3. #3
    Join Date
    May 2008
    Posts
    816

    Re: restart problem with Asus Maximus VI Hero

    Have you tried to take everything except for the PSU out of the computer chassis. Also check the motherboard for any signs of damage or anything broken. After that try to reinstall the mobo ensuring that it was situated on the standoffs properly. Also check the CPU to ensure no pins are bent. After that reinstall the cooling system if you have any and verify it was installed properly. Now reconnect everything else and also see to it that all the connections are tight. Check to make sure that there is no thermal paste residue on any of the parts. Also check that nothing is touching the motherboard that could create a short. After that boot with RAM in alternate slots and see if it works.

  4. #4
    Join Date
    Oct 2005
    Posts
    924

    Re: restart problem with Asus Maximus VI Hero

    Even I used to have similar problems on my Asus Maximus VI motherboard. What I did to solve this restart issue when shutting down was I simply removed the Intel RST software and then restarted afterwards. After that I tried to shuw down again and it seemed to have fix the issue. If it is caused by some Usb problem then you can also try to disable the xHCI in the bios and see if that works.

Similar Threads

  1. Asus Maximus V1 Hero or Maximus VII Ranger mobo?
    By Wholes in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 22-07-2014, 11:36 AM
  2. bios update on asus maximus vi hero
    By Sakineh in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 06-06-2014, 12:53 PM
  3. audio problem with Asus Maximus V Gene
    By nohito in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 22-10-2013, 12:27 PM
  4. usb 3.0 port problem in Asus Maximus IV Extreme
    By Dwij in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 22-08-2013, 11:59 AM
  5. Asus Maximus IV Gene-Z vs. Asus Maximus IV Extreme-Z
    By Hasrat$ in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 07-10-2011, 11:05 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,670,598,092.55857 seconds with 17 queries