Results 1 to 12 of 12

Thread: Asus Z97-A black screen problem

  1. #1
    Join Date
    Jun 2014
    Posts
    15

    Asus Z97-A black screen problem

    I have recently purchased a new Asus Z97-A motherboard along with Intel i5 processor, 8gb RAM, GTX 600 series graphics card, 250gb hard drive. After setting all the things on the motherboard and when trying to install the Windows 7 OS, I am continuously getting a black screen at boot. The computer will start as usual but there is nothing shown on the screen. I have already tried to reinstall Windows many times but getting the same problem. Can anyone give me any solution for this problem? Thanks

  2. #2
    Join Date
    Sep 2005
    Posts
    1,434

    Re: Asus Z97-A black screen problem

    You can try to test the output from just the motherboard via a hdmi/dvi cable and then take the graphics card out of the setup. I am guessing that the video card is not able to support the UEFI GOP without a special BIOS loaded to the video card, so you may have to adjust the motherboard settings to use the onboard GPU. Remove any intel chipset driver as well once you have installed the graphics driver in your pc and see if that works for you or not.

  3. #3
    Join Date
    May 2008
    Posts
    698

    Re: Asus Z97-A black screen problem

    I would first of all suggest you to try to disconnect from your Ethernet until you are ready to perform any windows updates. Can you remember something about what was the first thin you had installed once windows came up the first time or so? It might be possible that you have done some installs. But if you have not done tha then try installing the graphics drivers before the chipset. Incase this is a UEFI issue then you would have never gone to the desktop either.

  4. #4
    Join Date
    Aug 2014
    Posts
    3

    Re: Asus Z97-A black screen problem

    Yes, i am here. I have the same motherboard i encounter same thing. But i got few times into windows 8.1... i remember i installed intel sata drivers, something raid setup during installation, i didn't really read. I kept click next.
    I am new to uefi bios. This is the pc i replaced after 7 years.

    Before black screen, i see my monitor giving warning about resolution but its too fast disappears. Do you think i should disable onboard display card and install my old nvdia gt card?

    For example mattyboy says "video card is not able to support the UEFI GOP without a special BIOS loaded to the video card" i didn't quite understand. Can you give easier explanation? I am new to this technology. Never happened before

    Any kind of suggestion, i need badly

  5. #5
    Join Date
    May 2006
    Posts
    2,812

    Re: Asus Z97-A black screen problem

    Quote Originally Posted by doksan View Post
    Yes, i am here. I have the same motherboard i encounter same thing. But i got few times into windows 8.1... i remember i installed intel sata drivers, something raid setup during installation, i didn't really read. I kept click next.
    I am new to uefi bios. This is the pc i replaced after 7 years.

    Before black screen, i see my monitor giving warning about resolution but its too fast disappears. Do you think i should disable onboard display card and install my old nvdia gt card?

    For example mattyboy says "video card is not able to support the UEFI GOP without a special BIOS loaded to the video card" i didn't quite understand. Can you give easier explanation? I am new to this technology. Never happened before

    Any kind of suggestion, i need badly
    You can try to install your old graphics card but note that you will have to change the settings in BIOS from onboard display to GPU or something. Then try to boot the pc and install the latest drivers available for your video card.

  6. #6
    Join Date
    Aug 2014
    Posts
    3

    Re: Asus Z97-A black screen problem

    Hey, i brought my pc to our IT guys. I will also contact Asus. Let's see whats gonna happen. I will keep you posted

    Thanks

  7. #7
    Join Date
    Sep 2014
    Posts
    2

    Re: Asus Z97-A black screen problem

    Have you gotten your rig back?

    I have encountered the exact same problem with my new compontents.

    Asus z97-A
    I5 4690K
    And of course a ASUS GTX 660.

    My GTX 660 works fine in my other rig, and my spare 550 Ti works fine with my new one where the GTX 660 fails to function properly.

    I'd like to put an end to this mystery once in for all.

  8. #8
    Join Date
    May 2006
    Posts
    2,812

    Re: Asus Z97-A black screen problem

    Quote Originally Posted by Warcu5 View Post
    Have you gotten your rig back?

    I have encountered the exact same problem with my new compontents.

    Asus z97-A
    I5 4690K
    And of course a ASUS GTX 660.

    My GTX 660 works fine in my other rig, and my spare 550 Ti works fine with my new one where the GTX 660 fails to function properly.

    I'd like to put an end to this mystery once in for all.
    Are you also getting any error messages as well. Was your system working fine before or is this a newly build computer which is having this black screen issue? How much RAM and what PSU model are you using?

  9. #9
    Join Date
    Sep 2014
    Posts
    2

    Re: Asus Z97-A black screen problem

    My current PC-Specs are the following:

    CPU: Intel i5 4690K
    MOBO: Asus z97-a
    GPU: Asus Geforce GTX 660
    RAM: Corsair Vengance Pro 2133MHZ
    PSU: Silver Power SP-600A2C (600W)
    Storage: Samsung 840 Pro Series 250gb and a Samsung 7200rpm 1TB drive.


    I have proper cooling including an Antec Kúler 620 water-cooler on my processor which never gets over 55c during load.
    and addition to that 6-chassi fans with optimal airflow.

    My temps when gaming usually go around
    CPU: 45-55c
    GPU:45-57c
    Additional tempratures are pretty low.

    This is what I have tried so far.
    I've run diagnostics including memtest86+ for my ram, which are fine and came clean without any errors.

    I've also run the intel diagnostics tool for my processor which passed all tests.

    I've tried to run it on both clean installs of Win7 and Win8.1 (And yes I have updated windows fully with service packs and additional updates.

    I've tried to swap the GPU between the PCI-E-ports

    I've tried different drivers including ones dating back to early 2013

    I've installed only the Nvidia drivers without any of the other mumbo jumbo(GeForce Experience, HD Audio, etc etc)

    I've run everything as an administrator before installing and launching.

    I've turned on XMP profile in my bios.

    If you know anything about this matter please, do tell. I'm getting sick of this problem.


    PS: No overclocking has been done on any components.

    The GTX 660 still works in my other rig, so it has to be the motherboard since there are tons of threads with people experiencing the same thing, and the only thing they have in common is the mobo and GPU

    I can't share the links to the other people with the same problem since I need 50 forum posts before I'm allowed to post URL's.

    But if you´re interested in reading them just google GTX 660 Z97 Crash/error or whatever and you'll find some of the forum posts about people with compability problem.

  10. #10
    Join Date
    Oct 2014
    Posts
    1

    Re: Asus Z97-A black screen problem

    Has anyone found an solution to this problem yet? I have found this topic via google because I am having the same issue.

    Board is Z97-A with an Geforce GTX 980. When starting the PC, I get no kind of Video-Output from the Geforce as well as the onboard grapics. Pressing the reset button a few times solves the problem and everything works fine.

    I don't think this has anything to do with drivers or the OS because I don't even get the startscreen of the motherboard. I tried various settings in the bios as far as "Primary Display" and "CPU Graphics Multi-Monitor" are concerned which didn't help at all.

  11. #11
    Join Date
    Jul 2011
    Posts
    289

    Re: Asus Z97-A black screen problem

    I am dealing with the same issue on Ubuntu. A few things helped me in fixing the issue. Most of this problem occur when there is change in motherboard bios settings. Adding a new CMOS battery can help a lot. After adding a OS it is necessary to turn off Secure boot or EFI settings. This cause the OS to stuck and you get a blank screen. The best thing to do here is enable Fast Boot. The motherboard will automatically turn of many things. Turning of Asus Optimal Tuning will also help. And the last thing if nothing works, update the bios.

  12. #12
    Join Date
    Aug 2014
    Posts
    3

    Re: Asus Z97-A black screen problem

    Yes, after how many months i am back and reporting solution...

    There is no

    The best I've found is turn off my dell 24 inc 7 years DVI monitor before i hear windows log in music. Actually i do like this: When i turn off my pc, i also press power button of my Dell monitor then unplug from wall socket. When i turn on the pc later, i will not turn on my Dell monitor until i hear windows log in, welcome music. That's ok

    I am reporting another one now. If you do music production stay away from this board. I believe other Z97 boards would be the same. Go for MSI

    You can see DPC Latency checker on Asus Z97-a how bad. Do not buy this board stay away


Similar Threads

  1. Asus R9 280x black screen issue
    By Joyful in forum Monitor & Video Cards
    Replies: 3
    Last Post: 18-07-2014, 01:07 PM
  2. Replies: 3
    Last Post: 26-06-2014, 11:28 AM
  3. ASUS G1S Laptop: Black Screen plus inactivity
    By OverTaker in forum Portable Devices
    Replies: 5
    Last Post: 02-04-2011, 08:14 AM
  4. Asus Eee PC 900 black screen
    By ratNukit in forum Hardware Peripherals
    Replies: 3
    Last Post: 17-11-2009, 11:48 AM
  5. Problem of black screen Ignition in asus CM P5KPL-AM
    By Flaco in forum Motherboard Processor & RAM
    Replies: 8
    Last Post: 19-09-2009, 05:22 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,123,032.80245 seconds with 17 queries