Results 1 to 4 of 4

Thread: After updating Gigabyte x58a-oc motherboard to 5d bios, system not working well

  1. #1
    Join Date
    Feb 2012
    Posts
    100

    After updating Gigabyte x58a-oc motherboard to 5d bios, system not working well

    I am using Gigabyte x58a-oc motherboard. I tried updating the motherboard to 5d bios system. The updating process went well without any error. But after I started my PC, it never started normally. After starting up, sometime later it would shutdown. It would automatically start again and shutdown later. Whenever I check the BIOS settings, it says ‘OC failed’. I check the OC which shows that it is at 4.8 GHz with value set to 200 x 24. So is the problem with my system or new BIOS update?

  2. #2
    Join Date
    Jul 2011
    Posts
    334

    Re: After updating Gigabyte x58a-oc motherboard to 5d bios, system not working well

    While updating the 5d BIOS, did you notice the 4G button. Clicking it will load the default optimized settings for BIOS of your system. After this is done restart your system. After it starts, you will see some codes running n the screen. After this the system will restart again and more codes will be seen executing on the screen. This whole thing is being done to recover the failed overclocking. This whole process sets LLC2 with vcore at 0.900v. The 4G button will also set RAM settings to profile 1 at 1600. I suggest you do the overclocking manually when dealing with BIOS.

  3. #3
    Join Date
    Nov 2010
    Posts
    388

    Re: After updating Gigabyte x58a-oc motherboard to 5d bios, system not working well

    The 5d BIOS update has memory kit with only one XMP profile at 2000Mhz. I overclocked the update at high settings. The update crashed when I provided high voltage. I was updating it at memory frequency of 2250 MHz at 1.6V. When the update was in progress, all the settings in the setup window were set to automatic and default. I made changes in any one setting and the update process started underperforming.

  4. #4
    Join Date
    Jul 2011
    Posts
    285

    Re: After updating Gigabyte x58a-oc motherboard to 5d bios, system not working well

    I updated my BIOS to newer version with 12 GB RAM in my PC. 12 GB in formation of 3 x 4 GB. This is the reason that, overclocking process finished quickly. If you are using old processor, then set the value of CPU reference in range of 2000 to 2100. You can push the voltage to make your processor touch the mark of 4 GHz. At this point, your PC might struggle to maintain stability.

Similar Threads

  1. Replies: 5
    Last Post: 13-03-2012, 10:34 PM
  2. Audio not working on gigabyte x58a ud3r motherboard
    By T-User5 in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 12-01-2011, 11:13 PM
  3. System is getting down randomly on new gigabyte GA-X58A-UD3R motherboard
    By disPLAY BOMb in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 12-01-2011, 10:50 PM
  4. Replies: 4
    Last Post: 12-01-2011, 07:35 PM
  5. Replies: 4
    Last Post: 10-01-2011, 10:56 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,653,742,224.03751 seconds with 17 queries