Results 1 to 5 of 5

Thread: Gigabyte GA-990XA-UD3 rev.1.0 stuck at "Loading operating system" Screen

  1. #1
    Join Date
    Oct 2011
    Posts
    73

    Gigabyte GA-990XA-UD3 rev.1.0 stuck at "Loading operating system" Screen

    Following are my system specification:
    • AMD phenom x4 955be
    • gigabyte ga990xa ud3 motherboard
    • 450w PSU
    • 160 gb hdd sata
    • 2MB corsair 1600mhz RAM
    • windows 7 64bit ultimate

    When i boot the system i can see the post screen perfectly but then there some sort of annoying black screen. After that the system only stucks at "Loading operating system". AT first i thought the issue was due to the faulty HDD but it wasn't. I have also flashed the BIOS with the latest version. Is there anything i am missing?

  2. #2
    Join Date
    Jul 2011
    Posts
    289

    re: Gigabyte GA-990XA-UD3 rev.1.0 stuck at "Loading operating system" Screen

    Did you install any new hardware? I felt the same when I installed a pci usb card, and occupying the same IRQ as the modem used, and solutions by changing the card to another pci port.

  3. #3
    Join Date
    May 2011
    Posts
    379

    re: Gigabyte GA-990XA-UD3 rev.1.0 stuck at "Loading operating system" Screen

    I have the same problem (defective formatting). It starts normally or from the Windows CD was the error message "error when loading the operating system" It is blocked. I booted from a DOS disqette try a scandisk c: or format c: it says that it can not because it's a network drive. So personally I am stuck and running out of idea. I think it's just bad files on my hdd.

  4. #4
    Join Date
    Feb 2010
    Posts
    796

    re: Gigabyte GA-990XA-UD3 rev.1.0 stuck at "Loading operating system" Screen

    I know this is old, but I'll see if it helps someone, to me it was the same, but a causal press the Alt + TAB and you saw the error, for any reason, send an alert message on logon but lags behind the screen with the logo of Windows XP and do not finish loading until you give OK to the warning message, but as this in the background do not see it, before you format, restart, or go into safe mode try this , to me always functions that happens, even clients that I speak with that problem, I give these indications and READY! enter the system without problems!

  5. #5
    Join Date
    Feb 2010
    Posts
    592

    Re: Gigabyte GA-990XA-UD3 rev.1.0 stuck at "Loading operating system" Screen

    Did you install any new hardware? I felt the same when I installed a pci usb card, and occupying the same IRQ as the modem used, and solutions by changing the card to another pci port.

Similar Threads

  1. Outlook 2013 stuck at "Loading Profile"
    By Dipu in forum Windows Software
    Replies: 3
    Last Post: 15-06-2013, 11:23 AM
  2. "error loading operating system" after SBS update/server restart
    By CostasD in forum Small Business Server
    Replies: 4
    Last Post: 16-03-2012, 12:17 PM
  3. Replies: 3
    Last Post: 16-04-2010, 03:06 AM
  4. Replies: 3
    Last Post: 18-01-2008, 10:10 PM
  5. Replies: 2
    Last Post: 12-09-2007, 11:38 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,091,194.64457 seconds with 17 queries