Results 1 to 6 of 6

Thread: Computer Freezes and won't post with Abit AT8 32x motherboard

  1. #1
    Join Date
    Mar 2011
    Posts
    142

    Computer Freezes and won't post with Abit AT8 32x motherboard

    I have an Abit AT8 32x motherboard (with AMD opteron 165) that will freeze following a pair hours of up moment. I can effectively run memtest86+ without any issues meant for 24hrs. Except following rebooting from memtest it will not boot at all but just freezes. I should reset the CMOS to boot into windows properly. Windows will indiscriminately freeze and I require rebooting all over again. Even after CMOS reset, the system will run some time and then again the same issue. There is only one video card on the motherboard. Do you have any solution for this?

  2. #2
    Join Date
    Feb 2010
    Posts
    531

    Re: Computer Freezes and won't post with Abit AT8 32x motherboard

    First of all make sure that your memory serves you properly along with additional components and connection on the motherboard, that motherboard defaults toward 1T (command rate). Perhaps attempt loosening your memory timings and striking your memory power a slight. Have you overclocked anything yet? It seems like it might just be a bios configuration that could have overlooked. The motherboard runs immense on one occasion set up except can check your tolerance sometimes.

  3. #3
    Join Date
    Feb 2010
    Posts
    546

    Re: Computer Freezes and won't post with Abit AT8 32x motherboard

    I think that the processor has not been seated properly on the socket. There is barely single method to install a CPU i hope you didn’t essentially broke or bend pins on that processor. While installing the processor for all time gaze for a arrow otherwise triangle mark on top of the CPU socket and PCB match them mutually and that indicates that’s the method its destined to be installed and it must fall right into position devoid of having to agonize concerning bending pins. A CPU barely drops in single method and must not at all require reseating since its latched down.

  4. #4
    Join Date
    Feb 2010
    Posts
    524

    Re: Computer Freezes and won't post with Abit AT8 32x motherboard

    It looks like your computer almost certainly do have various kind of hardware trouble. Such as, if the PC merely beeps a small number of times and afterward does not anything, in that case that's the POST informing you something is mistaken. Meant for whatever cause it may not be capable to show any error message, thus it merely beeps within a prototype to inform you what it's establish. They differ based on the product of your PC or BIOS, except POST beep codes can frequently provide a technician a rapid thought of precisely what may be incorrect.

  5. #5
    Join Date
    Feb 2010
    Posts
    537

    Re: Computer Freezes and won't post with Abit AT8 32x motherboard

    I am also having the same problem with this motherboard. I've made a chkdsk on my HDD which displays that it does not have any kind of errors. I've totally unplugged the combo writer and another HDD, cleaned the contacts on top of my RAM and placed it again, re-seated the IDE cable on the left behind HDD, visually examined the capacitors to discover them completely flat and absolutely not leaking otherwise oozing. My PSU 500 watts much enough to run most of the computer with any average configuration or specification. After all this I still cannot able to resolve the problem. Not all time but frequently this issue appears and frustrates much.

  6. #6
    Join Date
    Feb 2010
    Posts
    796

    Re: Computer Freezes and won't post with Abit AT8 32x motherboard

    I think that I have figured out the trouble. The freezing issue is preliminarily related to the RAM or its corresponding slots or may be the chipset or components failure on the motherboard. I removed RAM out and I blew some air on top of the RAM slots, simply ensure that there wasn't any dust buildup. Next, I installed the primary RAM stick. Booted the system and ran the Memory test. Everything works fine without any freeze and without any errors. I rebooted the system 3 times and no issue at all. Then I placed the second stick by removing the first one. Tried to boot. It started to boot but locks up in the middle. Now I got the reason for the issue.

Similar Threads

  1. Computer wont post with ASRock Extreme3 GEN3 motherboard
    By Fakhry in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 10-04-2012, 08:13 AM
  2. Booting problems with ABIT AN7 (post code 9F)
    By tortilio in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 26-04-2010, 08:48 AM
  3. Abit AV8 Motherboard Error code
    By Dharmesh Arora in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 08-09-2009, 12:55 PM
  4. Abit Motherboard Problem
    By Jaisudha in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 28-02-2009, 12:23 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,721,286,971.37591 seconds with 17 queries