Results 1 to 4 of 4

Thread: Asus P8P67 unable to boot

  1. #1
    Join Date
    Oct 2010

    Asus P8P67 unable to boot

    I recently purchased Asus P8P67 motherboard and having some booting issues with it. The problem is that when I turn on my computer from a cold boot then the board will power on and then immediately reset itself before it can actually POSTs and show any display on the screen. I have already searched for some solution for this problem but cannot find any fix for it? So, if anyone can tell me how do I solve this issue then please let me know. Thanks

  2. #2
    Join Date
    May 2008

    Re: Asus P8P67 unable to boot

    You should try to flash BIOS to the latest version and you can download it from the official Asus website from this link - You can also try to access the Asus EZ flash tool from within the UEFI to flash the bios from any removable device such as a USB flash drive. Most of the time you will have to do a full resets in order to maintain stability due to the architecture of the Sandy Bridge platform. Your system might also require one full reset when the PCH power has been cut during S5 power state. To solve this problem, enter UEFI Bios > go to Advanced Tab > go down to APM and then press Enter > enable Power on by PCIe function. After that save and exit the bios. Now let the system boot into Windows and then do a proper shutdown by clicking on Start Button > Shutdown. Thats it.

  3. #3
    Join Date
    Oct 2005

    Re: Asus P8P67 unable to boot

    Even I was facing the same problem with cold booting at all with 100% stable OC settings sometimes. Most of the other times it used to hang detecting which drive to boot from but now it seems to have fixed it. Incase you have control over it then the LAN drivers on the support sire for Asus P8P67 motherboard are the wrong ones and no AI Suite is listed for this board either.

  4. #4
    Join Date
    May 2009

    Re: Asus P8P67 unable to boot

    Can you tell us what operating system you have installed in your pc? I have just searched for Windows 7 and it seems to me like the proper LAN drivers and the AI Suite II is also available there. They might have renamed the Intel Lan drivers internally to a different version number which you could easily find on the Intels website but they are still the same thing. You can also find the AI Suite II installation file in the Utilities section of the download website from here -

Similar Threads

  1. Cannot boot from DVD on Asus P8P67 DELUXE for fresh installation
    By Ella Mentry in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 24-05-2012, 02:08 PM
  2. After going to sleep mode Asus P8P67 won't boot
    By Star Skye in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 29-07-2011, 10:51 PM
  3. Unable to perform cold boot in Asus P8P67 Deluxe
    By Umrao J in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 09-07-2011, 11:03 PM
  4. Asus P8P67-Pro cannot boot - Red DRAM led
    By Liam in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 24-03-2011, 11:25 PM
  5. Cold Boot Fix for ASUS P8P67 series
    By Miren in forum Motherboard Processor & RAM
    Replies: 3
    Last Post: 17-03-2011, 08:21 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,674,898,261.43638 seconds with 17 queries