Results 1 to 5 of 5

Thread: OSX on GA-H55M-D2H with BIOS Version F2

  1. #1
    Join Date
    Oct 2010
    Posts
    67

    OSX on GA-H55M-D2H with BIOS Version F2

    My trouble is following the steps from iBoot/Multibeast the whole thing works very well, but there is no DSDT with the accurate BIOS edition available. I have Gigabyte GA-H55M-D2H Motherboard and revision is 1.3 and the BIOS edition is F2.Subsequent to installation system will not start from HD, as well does not boot if I make use of iBoot. Any suggestions to resolve this issue would be appreciated? Thank you in advance.

  2. #2
    Join Date
    Oct 2010
    Posts
    78

    Re: OSX on GA-H55M-D2H with BIOS Version F2

    I too have this issue and I have updates my BIOS version to F3 with QFlash. When I install the SL once again and boot from HD computer hangs up once more. Now starting with iboot as well as SL installation disk I am able to open a terminal. I am also able to open TextEdit from the earlier installed SL. On reboot as well as booting from HD it hangs up someplace .I guess I require some help here?

  3. #3
    Join Date
    May 2008
    Posts
    1,295

    Re: OSX on GA-H55M-D2H with BIOS Version F2

    Hi, I would like to tell you that the disk0s0 is the partition scheme and disk0s1 is the EFI partition and disk0s2 is the first partition as well as disk0s3 is the second partition. You have mentioned that when you try to boot from HD it hangs up. As per my knowledge the 'diskutil list' within a terminal would explain you what portions are which, if you are able on the way to boot it. Try reinstalling the SL.

  4. #4
    Join Date
    Oct 2010
    Posts
    67

    Re: OSX on GA-H55M-D2H with BIOS Version F2

    Thanks for the information. I have reinstalled SL as well as the root volume is at the moment correct. I do not be familiar with where this came from. I as well managed to boot SL from HD. I think the trouble was: I have installed SL only by means of main board, DVD and HD furthermore the display connected to the onboard VGA. The initial reboot after installation unsuccessful for the reason that my display was at a standstill attached to the onboard VGA output. After installing my Geforce as well as making use of that to startup the whole thing works well. Now the trouble is that I do not have audio?

  5. #5
    Join Date
    Nov 2008
    Posts
    866

    Re: OSX on GA-H55M-D2H with BIOS Version F2

    If you have got the board by means of the 892 audio, I have no idea. However if you have got the 888b, you require on the way to install the kext from Multibeast: For this go to Advanced Options /Kexts/ Audio / LegacyHDA /ALC8887/888b. For 892 you will require to make use of Voodoohda. You will need to be aware what chipset you have and then only installs.

Similar Threads

  1. Need Release notes for R02-B1 Acer M1100 bios version
    By Jetha-Lal in forum Windows Software
    Replies: 3
    Last Post: 28-04-2012, 03:16 AM
  2. Gigabyte Z68XP-UD7 is changing the bios version after boot up
    By JoJoRun in forum Motherboard Processor & RAM
    Replies: 10
    Last Post: 20-12-2011, 03:43 PM
  3. Replies: 5
    Last Post: 12-04-2010, 05:52 PM
  4. Replies: 2
    Last Post: 30-06-2009, 11:34 PM
  5. How to find out graphics card bios version
    By Bambina in forum Monitor & Video Cards
    Replies: 3
    Last Post: 13-06-2009, 08:48 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,669,524,951.73121 seconds with 17 queries