Results 1 to 4 of 4

Thread: Gigabyte X58A-UD3R rev 1.0 trouble

  1. #1
    Join Date
    Oct 2010

    Gigabyte X58A-UD3R rev 1.0 trouble

    The Gigabyte X58A-UD3R I encompass is playing up till now another time as well as just recognizing 4 of the 6 GB of memory in the bios as well as showing 6 in windows with only 4 working.
    •I've checked as well as tested all the Memory modules as well as they confirm out ok
    •Checked the Socket pins as well as reseated the CPU, no troubles there
    •Also Tried numerous bios version, no chance there
    As well as have examined each and every one remembrance lanes for damage, nothing able to be seenPlease provide any suggestion regarding to this trouble. Any suggestion to this issue would be appreciated. Thank you in advance for your reply.

  2. #2
    Join Date
    Oct 2005

    Re: Gigabyte X58A-UD3R rev 1.0 trouble

    I also have observed this similar problem a lot of times on this board on numerous forums in view of the fact that I experienced this myself as well as have read subsequently many fixes it does make me imagine what the hell is Gigabyte doing about it? There are as a result so many hardware configurations by means of one common factor. Lastly I have tried the Msconfig / Boot tab / Advanced options / Maximum memory reset option an dthis has resolve the trouble.The mobo anyone else fell like you don’t obtain support from the place you should.

  3. #3
    Join Date
    Oct 2010

    Re: Gigabyte X58A-UD3R rev 1.0 trouble

    Thanks for your suggetsion about this growing trouble. It is getting on the way to manic proportions at this moment. As you propose it maybe a manufacturing fault.I'm a big admirer of Gigabyte mobos however at what time someone posts that on the Gigabyte forums after that I would start on the way to worry about that board.

  4. #4
    Join Date
    Oct 2010

    Re: Gigabyte X58A-UD3R rev 1.0 trouble

    I as well have the same problem with this board and well put it this way, following on the way to mucking on for more than a few days trying plenty of proposal, I have finally decided to return the board as well as purchased a substitute, this worked with no problem. CPU socket on both boards is a foxconn as a result buying either board superiority intelligent in regard on the way to cpu socket should be the identical.

Similar Threads

  1. Trouble with RAM in Gigabyte GA-X58A-UD3R (rev. 1.0)?
    By Leanne in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 07-08-2011, 11:00 PM
  2. Cold Boot BSOD trouble with gigabyte X58A-UD3R (Rev 2.0)?
    By singham2011 in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 06-08-2011, 12:09 AM
  3. Gigabyte GA-X58A-UD3R Temperature LED
    By Calandar in forum Motherboard Processor & RAM
    Replies: 5
    Last Post: 08-01-2011, 07:37 AM
  4. Gigabyte X58A-UD3R/ I7-930 need Overclocking Help
    By Talaketu2 in forum Overclocking & Computer Modification
    Replies: 4
    Last Post: 27-10-2010, 07:40 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,675,664,557.66868 seconds with 17 queries