Results 1 to 7 of 7

Thread: Problem with RAM usage: only 2gb is used out of 6gb

  1. #1
    Join Date
    Oct 2010
    Posts
    88

    Problem with RAM usage: only 2gb is used out of 6gb

    Hello friends it would be very thankful if you can help me to sort out my problem. I am using core i7 920,gtx295,6gb-ddr3 1600 ram and having windows 7 64bit os on my system. When I checked my BIOS setting it was just showing 2 GB RAM, but I have 6GB of the RAM in my system can any one help me to know what exactly the problem is and how can I be able to overcome this issue. Or that it is usual for the windows to show 2gb out of 6gb RAM. Help me!

  2. #2
    Join Date
    May 2008
    Posts
    835

    re: Problem with RAM usage: only 2gb is used out of 6gb

    First of all, check whether you have placed the RAM in the correct slot. This usually happens when the RAM is not placed in the desired slots. So what you can do is to first read the manual carefully and then when you are sure than you can insert the RAM into the desired slot.Usually, the Ram has to be placed in a certain order because of its tri channel, if any thing goes wrong or it is not inserted properly than the windows might just use only those RAM that are there in the correct slots. I also had the similar problem and after doing this I got the problem corrected. You can try this solution to see if it works for you.

  3. #3
    Join Date
    Apr 2008
    Posts
    593

    re: Problem with RAM usage: only 2gb is used out of 6gb

    Hey I got a solution for you from a friend of mine who also had the same problem as you are having. Usually, the are slots on the motherboard are generally fixed for some specific RAMs. This slots will only recognize only those RAM that are compatible with this. Running different RAMs on this slots will cause the CPU to either ignore this slot or if the problem exceeds it can also damage some of your cpu functions. The motherboard supports three modules inserted into the orange slots (A1, B1 and C1) as one set of Triple-channel memory configuration. So first read the manual and insert it into the proper slot and you should be up and running with 6 gb of RAM in no time.

  4. #4
    Join Date
    Oct 2010
    Posts
    96

    re: Problem with RAM usage: only 2gb is used out of 6gb

    After reading this thread I also monitored my RAM usage in the BIOS setting and got to know that I was also using just 2GB of the RAM from a total 6GB RAM. This is very annoying for me as this had been continued from the last one year and I was like a fool sitting and dont know about this thing at all. I was even facing the slow performance issue but as we all know that 6GB is too much so I didnt pay much attention in upgrading it. I am very much shocked in knowing that this kind of a problem can also arise. So now what can I do to make by rest of the 4GB of the RAM being utilized. Please can some one give me a precise solution for this.

  5. #5
    Join Date
    Nov 2005
    Posts
    1,187

    re: Problem with RAM usage: only 2gb is used out of 6gb

    Hey I have got a solution for all those who are facing the problem of RAM usage. You can go through this solution to check and see if it works for you.
    • Click on start menu
    • Go to search option
    • Type msconfig in the "Start Search" field, and hit ENTER
    • Click on Configuration Utility--> "Boot" tab
    • Go to "Advanced options" button
    • Under the "BOOT Advanced Options" dialog, make sure the "Maximum memory" option isn't checked. If it is checked, uncheck it and reboot.

    After going through this you will be able to make full use of all your RAMs gb.

  6. #6
    Join Date
    Sep 2005
    Posts
    1,434

    re: Problem with RAM usage: only 2gb is used out of 6gb

    Hey if your RAM is not being completely recognized by your motherboard then you can follow these rules to make sure whether everything is correct.
    • Open the CPU case and make sure the heatsink is squarely seated on the CPU.
    • You can also try resetting the heatsink just to make sure every thing is fine.
    • If it is still showing less than 6GB try bumping the QPI/DRAM Core Voltage to 1.3V, and then again reboot the cpu to see whether the problem is solved or not.
    • If not then remove the processor and check for bent pins in the socket.
    • If yes then you have to replace the processor.

  7. #7
    Join Date
    Oct 2005
    Posts
    924

    re: Problem with RAM usage: only 2gb is used out of 6gb

    This is the solution you can do manually to fix the problem.You have to physically reset your system to re-instate your memory capacity, here is how the procedure goes.
    • Shut down & Power off your PC, physically at the PSU Power switch, or in my case switches.
    • Remove all memory modules to discontinue any voltage source to QPI.
    • Reset CMOS & reinstall modules.
    • Put all modules back in & then power on the PSU.
    • Power on your PC & jump into your BIOS & check your memory capacity.

    After doing this you can now make full use of the RAMs GB

Similar Threads

  1. Replies: 4
    Last Post: 15-04-2011, 08:05 PM
  2. High internet usage problem
    By jose_007 in forum India BroadBand
    Replies: 22
    Last Post: 06-02-2010, 02:08 PM
  3. A problem downloading media usage rights
    By NGV BalaKrishna in forum Media Player
    Replies: 3
    Last Post: 26-10-2009, 04:47 AM
  4. Problem of Internet Explorer and RAM usage
    By Logan.M in forum Motherboard Processor & RAM
    Replies: 2
    Last Post: 28-10-2008, 01:14 PM
  5. svchost.exe - 100% CPU usage, and 100 MB memory usage.
    By bildos in forum Windows Server Help
    Replies: 3
    Last Post: 01-02-2007, 03:39 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,664,533,736.30519 seconds with 17 queries