Results 1 to 7 of 7

Thread: AV8 - BIOS checksum error

  1. #1
    Join Date
    Mar 2010
    Posts
    73

    AV8 - BIOS checksum error

    I am putting both a spare system from previous parts. Using AV8 and Athlon
    64 4000+. After putting the system together, I cleared the BIOS and during restarting get error: checksum, loading defaults. Press F1 to continue.

    I performed the booting procedure to be continue. I restarted and , entered into the BIOS settings and configured the boot specific device, device boot order and many more .. Press F10 to save - the system fails to reboot giving 'klaxon' like sound (long high pitch, short low pitch). The Power going off and then restart - same stuff. Clearing the BIOS just repeats the above
    way. Hoping against hope, I performed the flashing of BIOS to 2.7, cleared it and then rebooted that . Same sequence as above after the flash. Do you all have any ideas as to likely issue ? BIOS chip? Battery? motherboard? processor?

    Appreciate any suggestions ???

  2. #2
    Join Date
    May 2008
    Posts
    835

    AV8 - BIOS checksum error

    You are getting the CMOS Checksum Error just because, after cleaning the CMOS,you are running at Fail-safe Defaults (that is a default lower FSB, out of spec for your processor and, hence, the error message). When you get enter into the setup section , the primary option, you should select is load Fail-safe Defaults and then make some different configurations and F10 to Save and quit .

    However, your maximum-low siren is commonly caused by one of two things: out of specification voltages or overheating.Out of specification voltages can usually be traced back to an inadequate (undersized) or bad quality PSU.

  3. #3
    Join Date
    Apr 2008
    Posts
    593

    AV8 - BIOS checksum error

    Overheating commonly arises as a evaluation of improperly seated HSF or improper application of thermal conductive material. You need to run with a thin, even coat of thermal compound on the CPU die (use a single-edge razor to spread it evenly). You are able to POST at Fail-safe Defaults just because of you are working at a lower FSB that makes minimum demands on the CPU and PSU. When you go to use to run
    at the default for your CPU and RAM you produce more heat on your CPU and make maximum requirements on the PSU.

  4. #4
    Join Date
    Dec 2009
    Posts
    211

    Re: AV8 - BIOS checksum error

    Well guys, would attempting an overclock with a FSB of 220 cause the BIOS to come up with a Check sum error? As per my memory timings are 2.5-3-3-8-1T @ 2.6v –limit 2:1 Vcore 1.4

    And actually, This is the first time I am suffering from such type of issue and specially something like this, so I am not sure what really happened with me, do you have more information about this .

    Thanks

  5. #5
    Join Date
    Sep 2005
    Posts
    1,434

    AV8 - BIOS checksum error

    The problem that you describing here is Sounds like a RAM issue? it is associated with the RAM of your system. There are so many guys emailed me about such issue and I suggested everyone to do the same. I found the problem according to your post and I think you need you perform the memory check operation. Did you run memtest or not ?

  6. #6
    Join Date
    Apr 2008
    Posts
    593

    AV8 - BIOS checksum error

    A BIOS checksum error indicates that the BIOS ROM code is not absolute. Did you just flash to a new BIOS? Try using default BIOS settings. If that couldn't help, you may require to re-flash the BIOS. A CMOS checksum error is more than likely a bad motherboard battery.

  7. #7
    Join Date
    Mar 2010
    Posts
    73

    AV8 - BIOS checksum error

    Did you perform the flash the BIOS about a week ago and its been running since then. Now since I unable to get my memory stable in dual channel and could that be a factor in the CMOS becoming damaged ? Could the CMOS issue/memory problem suggest an issue with the motherboard itself? or CPU? I have had this system since roughly the first week in December and have had number of problems with freezing/restarting. I thought it was the video card but that's tells some different story.

    Speaking of stories, i have got different post started in the memory forum but now I have started this associated with the BIOS problem and now I am not sure if they are associated or not. Thanks for your help, its more appreciated for me..

Similar Threads

  1. Gigabyle GA-MA770-UD3 BIOS CHECKSUM ERROR
    By Atalaya in forum Overclocking & Computer Modification
    Replies: 6
    Last Post: 28-08-2010, 05:58 AM
  2. Error - Bad BIOS checksum starting BIOS Recovery
    By Jensen Ackles in forum Operating Systems
    Replies: 4
    Last Post: 26-03-2010, 02:32 PM
  3. BIOS ROM Checksum error
    By Ugot2tryit in forum Motherboard Processor & RAM
    Replies: 2
    Last Post: 27-04-2009, 11:29 AM
  4. Award Bootblock, Bios ROM checksum error
    By void in forum Hardware Peripherals
    Replies: 4
    Last Post: 21-04-2009, 09:11 PM
  5. Help with bios checksum error?
    By Bency in forum Motherboard Processor & RAM
    Replies: 8
    Last Post: 24-09-2008, 07:16 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,674,981,971.95651 seconds with 17 queries