Results 1 to 5 of 5

Thread: Gigabyte GA-EG45M-UD2H - Not Booting

  1. #1
    Join Date
    Dec 2008
    Posts
    69

    Gigabyte GA-EG45M-UD2H - Not Booting

    hi,
    i recently bought Gigabyte GA-EG45M-UD2H it has Chipset Intel G45+ICH10R; Four slots for memory , DDR2 standard 1066/800/667 MHz;Integrated video core Intel GMA X4500HD; Ports D -Sub, DVI- D, HDMI; Net adapter realtek 8111DL; Expansion slots : one PCI express x16, one slot PCI express x1, two slots PCI; Five ports SATA with 3 Gbit/s,One port eSATA;the problem is When the power switch is pressed the fans turn for 1 second and then stop. monitor doesnt load no beeps.This happens each time I press the power switch.i know i pluged in the main cable and the smaller one in the motherboard.i tried my older one that runs perfectly.What has happened and what is the solution?Can anyone help!!!

  2. #2
    Join Date
    Nov 2005
    Posts
    1,187

    Re: Gigabyte GA-EG45M-UD2H - Not Booting

    If you have the front USB connecter hooked up to the motherboard disconnect it.Pull all the wires from the front panel connecter off of the motherboard except the one that goes to the on/off button.

  3. #3
    Join Date
    May 2008
    Posts
    1,205

    Re: Gigabyte GA-EG45M-UD2H - Not Booting

    hi,
    Pull the board out of the case. Set it on a antistatic bag or a hunk of cardboard, Leave just the video card, CPU, and 1 stick of ram on the board for benchtesting purpose. Try to boot to the bios. If it boots outside the case...then you have a grounding issue with a stud or one of the screws. Make sure the CPU fan wire is in the correct fan header on the board and all of your connections are in the correct place. i hope this will work.

  4. #4
    Join Date
    Apr 2008
    Posts
    593

    Re: Gigabyte GA-EG45M-UD2H - Not Booting

    Check and be sure the power supply is set at the correct voltage. in my case it was set for 230V and as soon as we set it for 110V it worked perfectly.

  5. #5
    Join Date
    Apr 2009
    Posts
    1

    Re: Gigabyte GA-EG45M-UD2H - Not Booting

    I tried booting outside the case and I had the same issue. Then I had the idea of removing the CMOS battery. I powered the system on without it installed and I got a positive reaction. I powered down the system reinstalled the battery and the system is working for now. Try this out and please reply if it works for you. I'm assuming there is some funky factory setting that needs to be reset in some mobos.

Similar Threads

  1. Gigabyte H55M UD2H low rpm vs. sys fan
    By Czeslaw in forum Motherboard Processor & RAM
    Replies: 10
    Last Post: 02-10-2011, 10:23 PM
  2. Low rpm of System Fan on Gigabyte H55M UD2H
    By TABLITA in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 05-08-2011, 10:28 PM
  3. What Are the different Slots on My gigabyte ga-eg45m ds2h ?
    By Anne Heche in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 03-06-2011, 07:00 PM
  4. HD4250 overclock with Gigabyte GA-880GM-UD2H
    By Jaabili in forum Overclocking & Computer Modification
    Replies: 4
    Last Post: 07-09-2010, 09:57 PM
  5. Gigabyte EG45M-UD2H for intel and Amd processor
    By The Recruiter in forum Motherboard Processor & RAM
    Replies: 2
    Last Post: 13-02-2009, 11:37 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,713,096,190.87294 seconds with 17 queries