Results 1 to 5 of 5

Thread: Need solution : Is it the Motherboard or SMPS or both ?

  1. #1
    Join Date
    Dec 2008
    Posts
    45

    Need solution : Is it the Motherboard or SMPS or both ?

    Is it the Motherboard or SMPS or both ?

    I've got an old PC lying around with the following configuration -

    P4 2.4 Ghz Socket 478
    RAM - Hynix 256mb DDR
    Mercury KOB845GL NDMx v1.2 Onboard Intel 845GL Graphics Chipset/CMI9738 Audio
    SMPS - 300 Watts LPT2
    Samsung 40 GB HDD SP0411N 7200 RPM
    Sony DVD Rom DDU 1622
    Realtek 8139/810x Family Fast Ethernet NIC
    Samsung PS/2 SDM 4500 P KBD
    Logitech M-UV96 Optical USB Mouse
    Samsung SyncMaster 753S 17"

    OS - Windows XP Dark Edition V.3

    SYMPTOMS -

    1. - PC shuts down randomly and once it shuts down it will not boot up instantly.On restart I only see the Power LED glowing, HDD LED is off and there's no beep or display.But it does boot up normally if I start it after a couple of hours.

    2. - On rare occasions,only the display goes off but I can see the HDD & power LED glowing.

    3. - I cannot add two RAMs or attach a second ROM/Writer anymore.When I add an extra memory module it either gives irregular beep codes + corrupt display or no beep at all + no display.In case it boots up the system perfomance is really bad and system crashes sometimes.On adding a 2 devices on IDE 2, the slave refuses to even read a normal CD and the master reads very slow.Did not boot on two instances.Both RAMS used to work in both slots earlier and the pair of IDE 2 devices as well.

    WHAT I HAVE TRIED -

    1. - Decompiled and Cleaned the system.
    2. - Switched OS
    3. - Cleared CMOS and changed every possible BIOS setting
    4. - Flashed the BIOS
    5. - Stripped down the system to Mbd,Processor,RAM only during Symptom 1 and there was no beep/display on removing the memory module either.
    9. - Ran diagnostics on the system from a boot CD and all devices passed.

    The only thing that's left is to borrow an SMPS from a friend which is difficult or take the entire tower to his place and check but I've kept that as the last resort.Has anyone encountered this kind of a problem ? Is it the SMPS or the mainboard or both ?

  2. #2
    Join Date
    Sep 2005
    Posts
    1,476

    Re: Need solution : Is it the Motherboard or SMPS or both ?

    Well, If you onle had a second PSU then you would have checked whether it is just a normal PSU problem or the motherboard. How old is this rig, if in warranty then try changing the motherboard.

  3. #3
    Join Date
    Feb 2008
    Posts
    54

    Re: Need solution : Is it the Motherboard or SMPS or both ?

    Hi,
    which OS you were using previously and to which OS you have switched to.

    Have you properly formatted your Computer.

    Regards,

  4. #4
    Join Date
    Dec 2008
    Posts
    45

    Re: Need solution : Is it the Motherboard or SMPS or both ?

    @unidentified
    The mobo and SMPS was bought way back in 2003.I did try to get in touch with Mercury but I think they have shut down.Their website was last updated in 2005.

    @Howerski
    Yup.I format the computer completely atleast twice a year.Windows Server 2003 and Windows 2000 Pro were used earlier with the original configuration.But that was for a year or two.After that it was Windows XP + different Service Packs/Modded versions.Funny thing is that I installed Windows Server 2003 again and it gives the same issue.

  5. #5
    Join Date
    Dec 2008
    Posts
    45

    Re: Need solution : Is it the Motherboard or SMPS or both ?

    I forgot to mention another issue which just took place and I managed to get the system running after like 4 tries.The hard drive is not detected sometimes.Says - Boot failure.Attach hardware blah blah blah.

Similar Threads

  1. SMPS Information
    By jackgreat in forum Hardware Peripherals
    Replies: 1
    Last Post: 16-05-2008, 05:42 PM
  2. Noisy Smps Fan
    By daumaster in forum Hardware Peripherals
    Replies: 11
    Last Post: 02-02-2008, 01:06 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,716,737,371.94604 seconds with 17 queries