Results 1 to 5 of 5

Thread: DisplayPort no signal problem with Asus PB287Q

  1. #1
    Join Date
    Oct 2014
    Posts
    21

    DisplayPort no signal problem with Asus PB287Q

    I have been using Asus PB287Q monitor which used to work fine with my new computer build. But all of sudden when I start my pc or if I resume from screen saver or power settings then the monitor gives message saying that DisplayPort No Signal. To get it back to to work I have to disconnect and reconnect the displayport cable from the monitor. I am also not using any graphics card on my system so there doesnt seem to be a driver issue. Can anyone tell me how do I solve this issue? Thanks

  2. #2
    Join Date
    May 2008
    Posts
    1,149

    Re: DisplayPort no signal problem with Asus PB287Q

    I am sure that it seems to be like a driver problem. The Displayport needs a handshake between the devices on the bus and incase the motherboard is not able to send the wake signal then the monitor doesnt get detect at all. I was also having a similar problem like the no wake problem and then I sent the graphics card for a replacement. You will have to check with the motherboard manufacturer's website or the intel video driver for some driver updates. Also check some settings in the BIOS.

  3. #3
    Join Date
    Jun 2014
    Posts
    14

    Re: DisplayPort no signal problem with Asus PB287Q

    Even I am facing the same problem and to solve it I require to perform a hard reset so that the monitor can be picked back up again. I have checked many website where people are having same problems and saying that its a driver problem but that doesnt seem to be the case. I have already reinstalled drivers, BIOS and have also tried a new Displayport cable but the issue still persisted.

  4. #4
    Join Date
    May 2006
    Posts
    976

    Re: DisplayPort no signal problem with Asus PB287Q

    Well, have you tried to test with the HDMI cable? I am suggesting to test by HDMI because if you again get the same problem with the HDMI then there is a definitely a problem with the monitor. Apart from that you can also test with a different Displayport cable. If you get some type of hardware problem then you might be facing problem with the Asus setup and you will need to RMA the monitor as quickly as you can. Also, you can try updating the video drivers that are onboard on the motherboard.
    Searching the forums can help you to find your answers more quickly

  5. #5
    Join Date
    May 2009
    Posts
    735

    Re: DisplayPort no signal problem with Asus PB287Q

    I also used to have the same problem when I purchased this monitor and that too I was facing this issue on a Windows 8.1 64bit edition with a resolution of 3840x2160 at 60hz with a GTX 700 series graphics card. After a lot of research I found out that when I switched the refresh rate to 30hz from 60hz then the monitor used to regain connection. After that I was able to press revert the settings in the options and it used to work fine on 60hz. So, you could also try this temporary method for the time being.

Similar Threads

  1. Replies: 2
    Last Post: 12-09-2011, 10:15 PM
  2. Need Mini displayport to displayport adapter
    By Tia Mowry in forum Portable Devices
    Replies: 3
    Last Post: 07-02-2011, 04:55 PM
  3. No video signal from ASUS M4A87TD EVO
    By aILKE in forum Motherboard Processor & RAM
    Replies: 4
    Last Post: 18-01-2011, 10:57 AM
  4. T400S displayport HDMI audio problem
    By leshaspar in forum Portable Devices
    Replies: 4
    Last Post: 26-11-2010, 10:57 AM
  5. Wifi signal problem on Asus UL30A notebook
    By wirelessprom in forum Hardware Peripherals
    Replies: 5
    Last Post: 07-01-2010, 12:48 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,144,963.81293 seconds with 17 queries