Results 1 to 6 of 6

Thread: System not working after adding GPU

  1. #1
    Join Date
    Nov 2009
    Posts
    52

    System not working after adding GPU

    My system has crashed suddenly when I added an ati readon graphic card to it. What happen here I have a windows xp computer. I added some video games to the PC which demand for a good gpu. So I borrowed my friends gpu and added to my system but when I restart and the card was detected blue screen appeared and the system crashed. How to fix this issue.

  2. #2
    Join Date
    May 2008
    Posts
    1,467

    Re: System not working after adding GPU

    The System boot breakdown means that the system cannot load the operating system correctly. To assist determination system boot breakdown. Arrange or organize the system to its fundamentals. Only attach what is desirable in arrange for the system to boot, (Motherboard, processor with heatsink and fan, memory, video card, hard drive with operating system, and CD-Rom if desirable).

  3. #3
    Join Date
    May 2006
    Posts
    2,335

    Re: System not working after adding GPU

    You have to make sure that all apparatus are well-matched and installed correctly. If the motherboard emits a sequence of beeps when power is apply then see to the motherboard instruction manual or get in touch with the motherboard producer for a catalog of beep code errors. The prototype of the beeps specifies what type of difficulty the BIOS have detected. To conclude if several of the apparatus is imperfect, separately reinstate every apparatus with a original or known working element.

  4. #4
    Join Date
    Dec 2007
    Posts
    1,547

    Re: System not working after adding GPU

    Inaugurate an innovative copy of the operating system. Previous to reinstalling the operating system, make certain to backup all essential information on the obtainable hard drive. Make a note of if system boot breakdown is determined, but reoccurs when the entire system apparatus are installed, it might be caused by inadequate power. You have to utilize a power supply that presents additional wattage than the total wattage necessary by all system apparatus.

  5. #5
    Join Date
    Mar 2004
    Posts
    1,059

    Re: System not working after adding GPU

    It looks similar to newest gpu drivers do not present a reboot and be supposed to you attempt to start the game previous to reboot, it does certainly crash. This is a problem with the NVIDIA drivers. If this does not facilitate, let us recognize and you have to examine additional but the only technique you might replicate this in-house was when trying to scuttle the game without a reboot subsequent to driver install.

  6. #6
    Join Date
    Dec 2007
    Posts
    1,727

    Re: System not working after adding GPU

    To come out of this issue you have to remove the entire USB devices, each and every one to reboot and verify consequences. Then you have to; see if you utilize USB kybd. Etc. eliminates those too. Reinstate using a std. PS/2 type kybd and mouse go through the BIOS and confirm if USB used, put out of action, exit and save. Verify status of kybd and mouse used. Then you have to reboot your computer, verify the consequences. Remove the gpu card also and then endeavor back.

Similar Threads

  1. No boot after adding up 2x 4GB ram on my system
    By Palomi in forum Motherboard Processor & RAM
    Replies: 6
    Last Post: 19-09-2011, 11:42 AM
  2. Problem adding new RAM with AM3 system
    By Damon7 in forum Hardware Peripherals
    Replies: 3
    Last Post: 01-11-2010, 12:20 PM
  3. Adding a Hardware Pricing System and Chat here
    By SaN-DeeP in forum TechArena Discussions and Events
    Replies: 6
    Last Post: 18-02-2004, 07:46 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,716,218,656.20676 seconds with 17 queries