Results 1 to 6 of 6

Thread: Updade Baseline problem - "Baseline Cost" is not updating for use of EVM

  1. #1
    Join Date
    May 2011
    Posts
    2

    Updade Baseline problem - "Baseline Cost" is not updating for use of EVM

    My problem is that when I update the Baseline for individual task, after adding resource to that particular task, "Baseline Cost" for tasks (in Task Sheet view) is updated, but "Baseline Cost" for resources (in Resource Sheet view) is not updated (stays at 0.00$) and I cannot calculate PV(BCWS) for Earned Value analysis. I am using Microsoft Project 2010.

    I have a project that already has a baseline and some tracking. Initially, some of the tasks were not assigned resources and thus do not have values such as "Baseline Cost". Now, I would like to update the baseline in order to use Effective Value fields/calculations.

    This is what I did:
    1)Create resource
    2)Assign resource to the task
    3)Update baseline by selecting the task and going to "Set Baseline/Selected tasks". Click OK.

    This is what I get:
    In task sheet - Baseline Cost is updated
    In resource sheet - Baseline Cost is O$ (and PV stays 0$)

    I tested this in a new project and same thing happens. If I do "Set baseline/Set Baseline" (i.e. use a brand new baseline) "Baseline Cost" in resources changes and I can use various Earned Value calculations. But this is unacceptable, because i will lose all the baseline data for other tasks.

    I'm not sure if this is a glitch or may be I'm doing something wrong.
    Thanks in advance for help!

  2. #2
    Join Date
    Nov 2009
    Posts
    865

    Re: Updade Baseline problem - "Baseline Cost" is not updating for use of EVM

    While the baseline of the project is set, it is set for all 3 areas of the data structure. Principles will be put for tasks, assignments, and resources. There are precisely 11 sets of baseline fields in the system, Baseline and Baselines 1-10. The Baseline field is the default utilized while you initial set a baseline. While a baseline is updated, you choose one of the other 10 sets of Baseline fields. I think this is the solution for your issue. If this will not help you to solve your issue than let me know, I will try to search more for you.

  3. #3
    Join Date
    Dec 2006
    Posts
    489

    Re: Updade Baseline problem - "Baseline Cost" is not updating for use of EVM

    Quote Originally Posted by kubatn View Post
    My problem is that when I update the Baseline for individual task, after adding resource to that particular task, "Baseline Cost" for tasks (in Task Sheet view) is updated, but "Baseline Cost" for resources (in Resource Sheet view) is not updated (stays at 0.00$) and I cannot calculate PV(BCWS) for Earned Value analysis. I am using Microsoft Project 2010.

    I have a project that already has a baseline and some tracking. Initially, some of the tasks were not assigned resources and thus do not have values such as "Baseline Cost". Now, I would like to update the baseline in order to use Effective Value fields/calculations.

    This is what I did:
    1)Create resource
    2)Assign resource to the task
    3)Update baseline by selecting the task and going to "Set Baseline/Selected tasks". Click OK.

    This is what I get:
    In task sheet - Baseline Cost is updated
    In resource sheet - Baseline Cost is O$ (and PV stays 0$)

    I tested this in a new project and same thing happens. If I do "Set baseline/Set Baseline" (i.e. use a brand new baseline) "Baseline Cost" in resources changes and I can use various Earned Value calculations. But this is unacceptable, because i will lose all the baseline data for other tasks.

    I'm not sure if this is a glitch or may be I'm doing something wrong.
    Thanks in advance for help!
    Hi,

    I don't believe you are doing anything wrong. I see the same issue when using Project 2007. If I assign additional tasks to an already existing resource, and then baseline the task -- the baseline cost in the Resource sheet updates. However, if I add a new resource I see the same issue as you do. Clearly this isn't a full answer, however you should be able to copy the cost for the newly created resource to the baseline cost field.

    I hope this helps.

    Julie

  4. #4
    Join Date
    May 2011
    Posts
    2

    Re: Updade Baseline problem - "Baseline Cost" is not updating for use of EVM

    Quote Originally Posted by Enriquee View Post
    While the baseline of the project is set, it is set for all 3 areas of the data structure. Principles will be put for tasks, assignments, and resources. There are precisely 11 sets of baseline fields in the system, Baseline and Baselines 1-10. The Baseline field is the default utilized while you initial set a baseline. While a baseline is updated, you choose one of the other 10 sets of Baseline fields. I think this is the solution for your issue. If this will not help you to solve your issue than let me know, I will try to search more for you.
    Thanks for a reply. But the Earned Value calculations use only the default Baseline values (am I right?) and I cannot update those...

  5. #5
    Join Date
    Dec 2006
    Posts
    489

    Re: Updade Baseline problem - "Baseline Cost" is not updating for use of EVM

    You can set which baseline is used in calculation through File > Options, I believe. You'll see an option for Earned value and you should be able to select which baseline (Baseline1, Baseline2) used to calculate variance and earned value data.

  6. #6
    Join Date
    Aug 2011
    Posts
    1

    Re: Updade Baseline problem - "Baseline Cost" is not updating for use of EVM

    I have opened a similar thread in another Forum before noticing this one. So I'll move over here. I use MS-Project 2007 and 2010.

    I illustrate in the other thread how ressource baseline costs and resource baseline work does not rollup to the resource totals when you do a partial baseline.
    http://social.technet.microsoft.com/...6-de8d3001ed8b

    My understanding is that additional baselines does not solve the Earned Value Issue mentioned above because when you create a new baseline MS-Project takes a "picture" of your current data state and makes a copy of it in the baseline for future comparison back to this "picture". In other words your EV resets at this point in time and you lose the record of what was earned before this new baseline. In other words, it solves the small problem but creates a bigger one. We usually do partial baselines only on the new task or assignment in order to avoid resetting the whole baseline and screw-up the earned value calculations.

    Now back to the problem: I guess the big question is : does it matter that the resources baseline costs and baseline work don't roll up to the resource totals? I guess it doesn't matter if MS Project calculates EV assignment by assignment. Still, what the Resource Usage view is showing is wrong.

    I use MS-Project 2007 and 2010 but the problem has existed for some time. This is another threads reporting the same issue on previous versions:
    http://cuttingsedgepm.blogspot.com/2...-resource.html

    Don't know if my EVM is reliable anymore. Need more testing. Has anyone dug deeper into this?

Similar Threads

  1. Visual Report - Budget cost report without baseline cost
    By clauz in forum Microsoft Project
    Replies: 4
    Last Post: 04-02-2012, 02:09 AM
  2. Replies: 3
    Last Post: 29-06-2011, 09:31 PM
  3. Replies: 5
    Last Post: 05-04-2011, 08:26 AM
  4. how to use Baseline
    By MichaelD in forum Microsoft Project
    Replies: 4
    Last Post: 31-08-2010, 07:32 PM
  5. How to draw a graph of the cost baseline?
    By hindustnidude in forum Microsoft Project
    Replies: 3
    Last Post: 27-05-2008, 01:07 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,721,804,728.65890 seconds with 17 queries