Results 1 to 6 of 6

Thread: Movie flickers or pulsates

  1. #1
    Join Date
    Apr 2011
    Posts
    62
    I have a Windows Vista computer with Media Center installed. Whenever I play any movie in media Center, no matter from local hard drive or from CD drive, video flickers/pulsates. One strange thing happening is that when I move the mouse that brings up DVD controls, movie plays fine and as soon as DVD controls disappear the problem comes back.

    I checked all my drivers, updated /reinstalled drivers but the problem remained same. Any suggestion?

  2. #2
    Join Date
    Nov 2008
    Posts
    1
    I am now having the exact same problem with videos flashing inside of MC. Did you ever get this resolved? What did it? thanks.

    I am having the exact same problem. It just appeared for no damned reason. I've tried different codec packs (ffdshow, vista codec pack) and nothing worked. I have all the latest drivers. My system is...

    Vista Ultimate SP1
    Radeon HD 4850
    Core 2 Quad
    4 GB RAM

    ... I mean, I can edit high-def video and play it back with extreme ease. But when I play movies in media center, the screen flickers. It stops when the mouse moves or you can see controls on the screen

  3. #3
    Join Date
    Mar 2010
    Posts
    1

    Re: Movie flickers or pulsates

    I also urgently need help on this one... Even if its a really old thread, I have not been able to find the solution anywhere. Help?
    [Basically, every time the controls auto-hide (Record, pause, rewind, play, fast forward, etc.) down in the lower-right corner, it creates a still image from the video and then overlaps that with the feeding video, creating a flicker sensation. If I keep moving the mouse to keep the controls in view, it runs fine.]

  4. #4
    Join Date
    Jul 2011
    Posts
    2

    Re: Movie flickers or pulsates

    Very disappointing that this is still not fixed, this is an old thread and the problem still persists, I have the exact same issue, also wish to not that when WMC is not in fullscreen mode the flicker stops as well as it does in fullscreen while the controls are visible.
    Everything worked great a week ago, must be an update that messed it up.

  5. #5
    Join Date
    Dec 2007
    Posts
    2,291

    Re: Movie flickers or pulsates

    Quote Originally Posted by stealenfate View Post
    Very disappointing that this is still not fixed, this is an old thread and the problem still persists, I have the exact same issue, also wish to not that when WMC is not in fullscreen mode the flicker stops as well as it does in fullscreen while the controls are visible.
    Everything worked great a week ago, must be an update that messed it up.
    I also had this problem and to fix the problem I went back to the restore point prior to the driver update and all is well again. My original drivers were those supplied using Windows Update rather than the nVidia drivers from nVidia's site. The moral of story for me seems to be only use drivers supplied by MS on Windows Update.

  6. #6
    Join Date
    Jul 2011
    Posts
    2

    Re: Movie flickers or pulsates

    I got it working today, flicker finally stopped, in my case, the newest video driver for my ATI Raedon HD5770 card was the problem, and I got it from ATI, not windows, I replaced with older driver and flicker is gone

Similar Threads

  1. Replies: 3
    Last Post: 22-12-2010, 06:15 AM
  2. Replies: 7
    Last Post: 29-10-2010, 01:50 AM
  3. Replies: 4
    Last Post: 11-04-2010, 11:47 AM
  4. Replies: 10
    Last Post: 22-04-2007, 10:27 PM
  5. Replies: 1
    Last Post: 10-02-2007, 10:57 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,674,827,344.81666 seconds with 17 queries