Results 1 to 4 of 4

Thread: error message "dxgkrnl.sys fails to load"

  1. #1
    Join Date
    Jun 2014
    Posts
    15

    error message "dxgkrnl.sys fails to load"

    Whenever I am starting up my Windows 8.1 computer then atleast for 50 seconds or so I am getting a black screen hang. I was thinking that it might be a graphics card problem but have remove and reinstalled and checked that it is not related to graphics card at all. So, I just ran bootlog and there was one error I was getting, which says "BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys". I am getting this error a couple of times withing the bootlog, so I think that this might be the problem which is causing the black screen. If anyone knows how to solve this, it would be appreciated. Thanks

  2. #2
    Join Date
    Apr 2009
    Posts
    825

    Re: error message "dxgkrnl.sys fails to load"

    Can you try to run the System File Checker tool to repair missing or corrupted system files in your pc. To do this, click Start, type Command Prompt or cmd in the Search box, right-click Command Prompt, and then click Run as administrator. If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.At the command prompt, type the following command, and then press ENTER:
    sfc /scannow
    Source: http://support.microsoft.com/kb/929833

  3. #3
    Join Date
    Apr 2008
    Posts
    2,347

    Re: error message "dxgkrnl.sys fails to load"

    Can you tell us what is the make and model of your computer? Also, try to install all Windows Update and also all the optional updates since you are only limited to instakk DirectX version through Windows Update in Windows 8.1. Also, you will need to try and start the computer by using low-resolution video of minimum of 640x480 mode and see if the dxgkrnl.sys loads by following this link - http://windows.microsoft.com/en-IN/w...ding-safe-mode

  4. #4
    Join Date
    Nov 2009
    Posts
    866

    Re: error message "dxgkrnl.sys fails to load"

    Can you attempt to activate Boot Logging to check if that gives you any clues about or a solution. If you are in a related workaround then you can possible try to use the low-resolution option. Like for instance, to see if it will get you into the OS. Even after that you can try to force the preferred video drivers to load and refresh anything that does that like Switching Projector modes or using Win-P. But in any case, if this is an intermittent problem then you can try to get some more detailed traces by using tools like ProcMan or Xbootmgr.

Similar Threads

  1. Server 2003 fails to boot, "load needed DLLs"
    By Oranuf in forum Windows Server Help
    Replies: 2
    Last Post: 31-12-2013, 10:38 AM
  2. Replies: 5
    Last Post: 19-04-2011, 08:54 AM
  3. Replies: 5
    Last Post: 25-02-2011, 04:47 PM
  4. Error Message, "Unable to locate and load drivers"
    By Emily123 in forum Networking & Security
    Replies: 2
    Last Post: 20-05-2009, 11:30 PM
  5. Error message "Cannot load dll " while loading vba macro
    By Digamber in forum Windows Software
    Replies: 3
    Last Post: 09-05-2009, 01:09 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,163,468.51470 seconds with 17 queries