Results 1 to 4 of 4

Thread: cannot configure Logitech K400 in Setpoint

  1. #1
    Join Date
    Jun 2014

    cannot configure Logitech K400 in Setpoint

    I have recently purchased a new Logitech K400 wireless keyboard with touchpad and even though it is working fine, I am not able to configure it on my computer. The configure button is missing and there is no ppssible way to do that. Even after uninstalling and reinstalling Setpoint nothing seems to be working. Is there anyone with the same problem who has solved this issue? Thanks for any information in advance.

  2. #2
    Join Date
    Jun 2013

    Re: cannot configure Logitech K400 in Setpoint

    Even I am facing this similar issue with my Logitech K400 which is not showing up in Setpoint at all. I have also tried to remove and reinstall it to the latest version, also removed all logitech registry entry, folder, all files but nothing is working for me. When I connect other logitech recievers in my computer then they are instantly appearing on my pc and I can also configure them. Sometimes the K400 shows up as a paired device and all keys and mousepad works, but still I am unable to configure a single key since it is now showing up in Setpoint.

  3. #3
    Join Date
    May 2006

    Re: cannot configure Logitech K400 in Setpoint

    If you can try to update the Setpoint software to version 6.50 then you wont face any problems. You might be using the old 6.32 version, so you need to uninstall it first and then delete every single file from the logitech folder on your C: drive like the LogiShrd ind Common Files, etc. Also try to delete all the logitech entries in the registry editor and then let Windows detect the unifying receiver. After that install the Setpoint 6.32 version again with no mouse and keyboard and then restart your pc and then install 6.50 version on top of the previous Setpoint software.

  4. #4
    Join Date
    May 2008

    Re: cannot configure Logitech K400 in Setpoint

    This problem basically happens because of some pairing problems between the computer and the receiver. So, incase you are not able to see the keyboard and mouse settings in the Setpoint application and you have already tried uninstalling and reinstalling it, but still it didnt work, then you should try to un-pair your Logitech K400 using a different mouse and then re-pair it again in your pc. I know that this method is really a pain but it works 100% without even reinnstalling the software.

Similar Threads

  1. How to disable Logitech K400 tap-to-click
    By Unerring in forum Hardware Peripherals
    Replies: 3
    Last Post: 18-03-2014, 12:00 PM
  2. Logitech G9 + Logitech Illuminated, how to solve the SetPoint issue
    By Madhavilata in forum Hardware Peripherals
    Replies: 5
    Last Post: 14-06-2010, 09:48 AM
  3. How to remove Logitech SetPoint?
    By Fontaine in forum Hardware Peripherals
    Replies: 6
    Last Post: 09-06-2010, 10:19 PM
  4. Logitech SetPoint 4.80
    By Kantimoy in forum Hardware Peripherals
    Replies: 4
    Last Post: 08-06-2010, 10:20 PM
  5. Its there a way to configure Setpoint to do a ctrl + click?
    By NewComer in forum Windows Software
    Replies: 6
    Last Post: 08-06-2010, 05:54 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,685,937,021.45129 seconds with 17 queries