Results 1 to 4 of 4

Thread: WD My Passport drive backup fails with Smartware

  1. #1
    Join Date
    Aug 2013

    WD My Passport drive backup fails with Smartware

    I am using a WD My Passport drive of 1TB and after when I updated the Smartware software and try to backup files from the drive then the backup file just gets stuck at copying files. There will be nothing copied and I have to end task to stop this backup process? Is there anything that can be done to solve this problem?

  2. #2
    Join Date
    May 2006

    Re: WD My Passport drive backup fails with Smartware

    You will have to make your computer to go into standby mode if you want the Smartware software to automatically backup the files that you want or else you will need to set a scheduled backup time. If this doesnt work then try to install the older Smartware 1.6 version and check if this works fine for backup files from your WD My Passport drive.

  3. #3
    Join Date
    Aug 2013

    Re: WD My Passport drive backup fails with Smartware

    Thanks for the reply. I tried what you suggested and it didnt work. If I set a scheduled backup time and also if I click the back up now button, nothing works for me. It will simply tell me that the backup is done but in reality nothing is backed up in my computer. I havent tried downgrading the Smartware from 2.0.1 version to 1.6 version but will let you know once I do this.

    PS: Where can I download the old version of Smartware?

  4. #4
    Join Date
    Nov 2009

    Re: WD My Passport drive backup fails with Smartware

    There are many people who are facing problems with the latest version of Smartware and still the company has not done anything about it. Anyways,I was able to find the Western Digital SmartWare version that you can download from this link. I dont know whether this is the 1.6 version of the software or something else, but in any case you can give it a try.

Similar Threads

  1. Backup Fails with Error C is invalid drive
    By Nickason in forum Small Business Server
    Replies: 4
    Last Post: 04-01-2013, 06:02 PM
  2. Replies: 3
    Last Post: 21-05-2012, 12:15 PM
  3. No content listed for backup in WD Smartware
    By Keshini in forum Windows Software
    Replies: 6
    Last Post: 26-07-2011, 07:08 PM
  4. Complete Test Drive fails on passport SE
    By Edbert in forum Portable Devices
    Replies: 3
    Last Post: 24-02-2011, 01:55 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,718,240,128.27640 seconds with 17 queries