Results 1 to 4 of 4

Thread: MMS 5650 Surround Speakers in Dell

  1. #1
    Join Date
    Sep 2010
    Posts
    42

    MMS 5650 Surround Speakers in Dell

    With me there is dell 5650 surround sound speakers. I also have a gateway at my home. I want to use my Dell 5650 on my gateway. When i am using with the gateway then the front speaker and the subwoofer does work and the rest all does not work at all. Why other speakers are not working out? Do i need to install any driver for this? In need of help.

  2. #2
    Join Date
    May 2008
    Posts
    4,570

    Re: MMS 5650 Surround Speakers in Dell

    You try this instruction out, as it might solve your problem. First go to the control panel and in the control panel select Sounds and Audio devices. In this option check that the speaker are set to the same type of speaker setup you have. Now you need to click on the advance tab and do the same thing as you did earlier.

  3. #3
    Join Date
    Mar 2009
    Posts
    1,588

    Re: MMS 5650 Surround Speakers in Dell

    I am to facing the same problem . I am having Dell Dimension 8400 and i purchased a 5650 5.1 Speaker system for mu system. I made all the connection in my sound system in the proper way. I set the speaker to sound to 5.1 speaker, but i am still no able to hear the sound from all the speakers except the front speaker. Why i am facing this problem.

  4. #4
    Join Date
    Apr 2009
    Posts
    487

    Re: MMS 5650 Surround Speakers in Dell

    Even i have the same problem on my system. The model of my laptop is MMS 5650. For solving this issue out i went to the Control panel and inside this selected the option Sounds and Audio and then tried to fix the problem, but still not able to solve it out. Now i have no idea how i will be able to fix this problem. If any one is having any kind of information on this issue, please make a post of it.

Similar Threads

  1. Adding PC Surround Sound Speakers on TV
    By Sachh in forum Hardware Peripherals
    Replies: 4
    Last Post: 03-09-2013, 02:05 PM
  2. 2 speakers in 5.1 surround sound not working in Windows 7
    By Beter 2 Burn Out in forum Hardware Peripherals
    Replies: 4
    Last Post: 17-09-2010, 07:57 PM
  3. Rear Surround Speakers not working from my Onkyo
    By ScarFace 01 in forum Hardware Peripherals
    Replies: 10
    Last Post: 17-06-2010, 07:06 AM
  4. 5.1 Surround Speakers Not working
    By Cavan in forum Hardware Peripherals
    Replies: 2
    Last Post: 24-02-2009, 02:19 PM
  5. Klipsch HD Theater surround speakers
    By Fabian in forum Hardware Peripherals
    Replies: 2
    Last Post: 27-01-2009, 09:21 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,351,519.59012 seconds with 17 queries