Results 1 to 7 of 7

Thread: Problems with LN40C550 regarding audio and brightness

  1. #1
    Join Date
    Mar 2010
    Posts
    61

    Problems with LN40C550 regarding audio and brightness

    I just got a new LN40C550 to replace a damaged LCD from Samsung support center.
    I have the TV connected with my TiVo through HDMI, and also configured it to stream through the DLNA. With both input sources, the TV suffering intermittent audio drop-outs where for a split-second the sound will be gone. it always instantly turned back, but it suffering from these random blips where the audio is not produced. It happens regardless of the source coming into the TV.

    It assumes that I am unable to disable auto-brightness level configuration. I made disable the eco-sensor and auto-brightness settings but the TV will still automatically manage the brightness levels. Both of the issues unlike software issues and so I am hoping that these are well known problems that perhaps will be resolved frequently after performing a firmware upgrade?

  2. #2
    Join Date
    Sep 2005
    Posts
    2,327

    Problems with LN40C550 regarding audio and brightness

    I am unable to describe that why the sound getting dropped out. I would suggest you to go first for basic resetting like TIVO box to check if that can help you to resolve (although, if it removes your programs, let's hold off on that). In some situations, swapping out the HDMI cable can resolve that problem.

    For the auto brightness, does it change the settings back after half an hour? If not so, can you describe how this symptom is affecting the viewing? Does it going on randomly or with different files? For DLNA, It could vary by file and way of encoding. But if the TV is in Shop Mode, it will revert after half an hour to Dynamic configurations and then that would be a TV problem.
    Last edited by Rawko; 04-05-2010 at 01:26 PM.

  3. #3
    Join Date
    Mar 2010
    Posts
    61

    Problems with LN40C550 regarding audio and brightness

    Hello,

    I am very thankful for your kind help . Bu there is some bad luck is moving around me !! Unfortunately, a reset of my TiVo did not resolve the audio clipping problem. I will try another HDMI cable. however, The same problem happens with DLNA content as well, that is why I think, it might be an problem with the TV, as opposed to the content coming in (be it from a DLNA server or from my TiVo). With regards to the brightness, how would i know if the TV is in "Shop Mode"?

  4. #4
    Join Date
    May 2008
    Posts
    1,822

    Problems with LN40C550 regarding audio and brightness

    Hi Morea,

    I don't have any suggestion regarding this . In many cases, HDCP (copy protection) causes cut outs as you explained but that would be from the source devices, rather than the television. However, that is not always the issue. If it is going on with other peripherals, then it may be something that can be traced to the TV. I am unable to pinpoint the issue but if you really believe it is occurred by the TV, I would suggest you to having it inspected and if necessary then repaired. DLNA can cut out if the network is getting down or if the file is not supported with the exact audio codec.

  5. #5
    Join Date
    Mar 2010
    Posts
    61

    Problems with LN40C550 regarding audio and brightness

    Alright, I will give them a call, since I confused doubt it is HDCP if this is going on from different sources.

    It is quite frustrating that this is now the second lemon set I have received from Samsung. the TV is an excellent set in terms of properties and performance, but for others considering a purchase of this set, I would probably suggest you to purchasing one from a local store so you can have an simple return in case this is a common issue.

  6. #6
    Join Date
    Dec 2009
    Posts
    202

    Problems with LN40C550 regarding audio and brightness

    I am running with a Samsung 226BW but the control panel associated on it does not allow me to manage the brightness .When I moved to change this then It just says NOT AVAILABLE. I am unable to seem to do this in the Nvidia control panel either. If you al have any ideas about the same ?

  7. #7
    Join Date
    Sep 2005
    Posts
    2,327

    Problems with LN40C550 regarding audio and brightness

    I got the solution for such problem and it might seems as you are running with the problem of resolution.

    Cons: Slight back light bleed at the top of the monitor. Being that I have a 'C' panel, the monitor wasn't properly calibrated. you need to take a look on how to fix this issue.

    Some different considerations : Open the cover on the back of your monitor. You will get the Model:226BW (R). To the right of (R) will be the letter 'A' (AOC), 'C' (CHIMEI), or 'S' (Samsung). If you have an 'A' or 'C' you requires to install a calibration file to implement your monitors colors properly. "installing profile, 226BW" Scroll down to where it says "Installing the profile", and follow the easy suggestions. You should see a great improvement upon completing the procedure.

    Enjoy.

Similar Threads

  1. Replies: 8
    Last Post: 20-09-2011, 09:55 AM
  2. Transformers: War for Cybertron audio problems
    By Anyone-4-CS in forum Video Games
    Replies: 6
    Last Post: 18-12-2010, 04:01 PM
  3. Audio stutter problems under Windows 7
    By little-Jacqueline in forum Windows Software
    Replies: 5
    Last Post: 26-03-2010, 02:02 AM
  4. audio problems
    By ELG in forum Windows Software
    Replies: 1
    Last Post: 19-10-2009, 11:08 AM
  5. Asus P5Q Problems With on Board Audio
    By angmar67 in forum Hardware Peripherals
    Replies: 4
    Last Post: 04-04-2009, 08:45 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,721,214,077.15837 seconds with 17 queries