Results 1 to 7 of 7

Thread: A blue screen apears when Installing windows 2003 server on Dell optiplex 760

  1. #1
    Join Date
    Feb 2010
    Posts
    27

    A blue screen apears when Installing windows 2003 server on Dell optiplex 760

    hi;

    when i try to install windows 2003 server on Dell optiplex 760 a blue screen appears :
    IRQL_NOT_LESS_OR_EQUAL
    ......

    any body can help me to install the OS.

    many thanks

  2. #2
    Join Date
    Apr 2009
    Posts
    825

    Re: A blue screen apears when Installing windows 2003 server on Dell optiplex 760

    Run Windows Recovery Console and then run chkdsk / r command from cmd. Otherwise you can try removing a maximum of components in your PC and therefore limit, leaving only your hard drive to see if the problem is not caused by faulty hardware. You can also watch the side of your graphics card driver. This is mainly due to faulty hardware.

  3. #3
    Join Date
    May 2006
    Posts
    2,812

    Re: A blue screen apears when Installing windows 2003 server on Dell optiplex 760

    Here are some steps to temporally to make the system not automatically restart when the issue occurs. Please follow the steps that can be helpful for you to resolve the issues.

    1. Right-click "My Computer" and select "Properties" on the desktop

    2. Click on the "Advanced"

    3. Click "Settings" in the area of "Startup and Recovery"

    4. In the prompt dialog box, uncheck the "Automatically restart" in the area of "System failure"

    5. Click OK.

  4. #4
    Join Date
    Feb 2010
    Posts
    27

    Re: A blue screen apears when Installing windows 2003 server on Dell optiplex 760

    Thanks for reply

    The problem is solved already by using a windows 2003 server SP2,

  5. #5
    Join Date
    Jan 2011
    Posts
    1

    Re: A blue screen apears when Installing windows 2003 server on Dell optiplex 760

    im facing the same issue at my dell optiflex 760.... have you try installing windows 2003 server in dell optiflex 980?

  6. #6
    Join Date
    Dec 2007
    Posts
    1,599

    Re: A blue screen apears when Installing windows 2003 server on Dell optiplex 760

    Quote Originally Posted by butsoy View Post
    im facing the same issue at my dell optiflex 760.... have you try installing windows 2003 server in dell optiflex 980?
    You might have to go into the bios and set the sata drive in legacy mode. For some reason by default they put those things in like RAID or something like. I hope that after you change the BIOS Drivers configuration and slipstream SP2 in the Windows 2003 CD, everything will work fine without any issues. Hope that it works out for you.

  7. #7
    Join Date
    Feb 2010
    Posts
    27

    Re: A blue screen apears when Installing windows 2003 server on Dell optiplex 760

    I've used only windows 2003 server with SP2, and every thing was OK.

Similar Threads

  1. Blue blank screen once I logged in windows server 2003
    By Rnvjkmr in forum Operating Systems
    Replies: 1
    Last Post: 26-11-2011, 04:06 PM
  2. Replies: 5
    Last Post: 19-03-2008, 12:39 AM
  3. Replies: 1
    Last Post: 24-12-2007, 08:11 PM
  4. Replies: 3
    Last Post: 25-07-2007, 04:14 PM
  5. Windows 2003 RIS and Dell Optiplex 745.
    By Adam newbie in forum Windows Server Help
    Replies: 0
    Last Post: 16-02-2007, 02:06 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,307,381.31014 seconds with 17 queries