Results 1 to 4 of 4

Thread: dragging a window auto maximises to full screen

  1. #1
    Join Date
    Oct 2014
    Posts
    21

    dragging a window auto maximises to full screen

    I am running Windows 7 on my computer and if I am dragging a window anywhere on the screen then it will auto maximize to full screen on its own. This is not at all related to Aero Snap that I am using most of the time. The issue is that whenever I open any window then it will automatically maximize to full screen. And when I am dragging that full screen window down my screen to make it smaller then the moment I release the mouse button, it will immediately snap back to full screen, no matter where the mouse is. So can anyone tell me how do I solve this issue? Thanks

  2. #2
    Join Date
    May 2008
    Posts
    518

    Re: dragging a window auto maximises to full screen

    Well, I also dont know about any key to temporary disable that but it can be turned on or off in the Ease of Access settings, but note that if it is turned off then it will disable the window hot keys that are listed below:

    •Win+Down - Restore / Minimize
    •Win+Up - Maximize
    •Win+Right - Snap to right
    •Win+Left - Snap to left

  3. #3
    Join Date
    Jan 2008
    Posts
    644

    Re: dragging a window auto maximises to full screen

    You can try to do this by enabling the keyboard actions and disable the mouse actions. So, first of all go to Control Panel > Ease of Access Center. After that go to "Make the mouse easier to use" and check the item "Prevent windows from being automatically arranged when moved to the edge of the screen. After that go to "Make the Keyboard easier to use" and uncheck the item "Prevent Windows from being automatically arranged when moved to the adge of the screen". Once you have applied the settings, then whenever you will drag the Window to the edge of the screen then it will not be auto-maximize.

  4. #4
    Join Date
    Nov 2009
    Posts
    307

    Re: dragging a window auto maximises to full screen

    I have found out that even if you have checked the option for "Prevent windows from being automatically arranged when moved to the edge of the screen" then it will only apply to the current session if you will note that. So, the proper way that I have found to keep the setting from reverting back is to alter this registry entry - HKEY_CURRENT_USER\Control Panel\Desktop\WindowArrangementActive.

Similar Threads

  1. Replies: 2
    Last Post: 23-01-2012, 03:47 PM
  2. Grand Theft Auto IV does not appear full screen?
    By BansiWada in forum Video Games
    Replies: 3
    Last Post: 29-05-2011, 08:53 PM
  3. Replies: 4
    Last Post: 14-03-2011, 11:07 PM
  4. Any way to make a window full-screen?
    By Rajnikant-Deva in forum Operating Systems
    Replies: 4
    Last Post: 20-10-2010, 06:54 AM
  5. Stop full screen auto-hiding top and bottom bars
    By S Kent in forum Media Player
    Replies: 2
    Last Post: 06-08-2008, 02:48 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,675,480,459.99311 seconds with 17 queries