Results 1 to 6 of 6

Thread: Resume option is disabled of my screensaver

  1. #1
    Join Date
    Jun 2009
    Posts
    83

    Resume option is disabled of my screensaver

    I am really stuck with my screensaver, in the settings of the screensaver
    my checkbox is "On resume and displays logonscreen" which is checked but disabled, and now I am not able to uncheck it. I don't want to reenter the password always after every resume. I am using a work machine, and checked the policies, but nothing helped me.
    So someone can help me out that would be great for me.

  2. #2
    Join Date
    Jan 2008
    Posts
    644

    Re: Resume option is disabled of my screensaver

    Hi happy,
    In the "Local Group Policy Editor" you can do some setting for your problem, check here:
    1. Open Start Menu
    2. In white line (Start Search) area, type "gpedit.msc" (no quotes) and press Enter.
    3. Click Continue for UAC prompt.
    4. In the left pane of Group Policy, click on to expand:
    A) User Configuration
    B) Administrative Templates
    C) Control Panel
    D) Display
    5. In the right pane of "Display", right click on "Password protect the screen saver"
    A) Click Properties
    B) Dot "Not Configured"
    C) Click OK
    6. Close Group Policy window.

  3. #3
    Join Date
    Feb 2008
    Posts
    283

    Re: Resume option is disabled of my screensaver

    Before i was also facing same kind of problem but i have a solution for this issue. The below steps which are mentioned might work for you. It worked for me.

    First press Win+R button and type "Regedit.exe"
    Then go to the path below
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop
    After that DELETE "ScreenSaverIsSecure"

    This steps doesn't need to reboot your system.

  4. #4
    Join Date
    Jun 2006
    Posts
    623

    Re: Resume option is disabled of my screensaver

    The above mentioned solution by jimmy can turn it off. There is another solution, you can set the below mentioned setting in the registry.

    1. Open Start Menu
    2. In white line area, type regedit and press Enter.
    3. In regedit, go to:
    HKEY_CURRENT_USER\Control Panel\Desktop
    4. In right pane, right click on ScreenSaverIsSecure and click on Modify.
    5. Change it to zero instead of 1, and click on OK button.
    6. Close regedit.

    This could help you out.

  5. #5
    Join Date
    May 2008
    Posts
    678

    Re: Resume option is disabled of my screensaver

    Hi all,
    To prevent you from always entering password on every resume. There is a password-less software which helps you to login and unlock Windows by USB flash drive.
    If you think of the USB flash drive as the key, and the computer as your house. Then you want to get in your house by using the key which you have, otherwise no one can get enter unless they forcefully break it.

    Maybe it would be for those who do sharing at home PC.

  6. #6
    Join Date
    May 2008
    Posts
    518

    Re: Resume option is disabled of my screensaver

    If you want to disable windows login screensaver then heres the steps:

    1. Go to START and then to Run. Type regedit into the text box, and hit enter to load the Registry Editor.

    2. By double-clicking on the appropriate folders, Navigate to HKEY_USERS -> .DEFAULT -> CONTROL PANEL -> DESKTOP

    3. On the rightmost panel, scroll down until you see the "ScreenSaveActive" and "ScreenSaveTimeOut" values.

    4. Set the "ScreenSaveActive" value to 0 and the "ScreenSavetimeOut" value to 0. You can do this by double clicking on the words and entering the number 0.

    5. After that close the Registry Editor.

Similar Threads

  1. Replies: 5
    Last Post: 23-02-2012, 11:06 AM
  2. Eee PC 1005HA: Ethernet disabled after resume from hang
    By mich43 in forum Networking & Security
    Replies: 4
    Last Post: 13-01-2011, 09:39 PM
  3. Replies: 4
    Last Post: 02-12-2010, 11:43 PM
  4. Replies: 5
    Last Post: 30-07-2010, 03:27 PM
  5. Run as administrator option disabled
    By MichaelD in forum Vista Help
    Replies: 1
    Last Post: 29-08-2008, 09:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Page generated in 1,638,932,961.65895 seconds with 17 queries