Results 1 to 3 of 3

Thread: Access Denied when trying to join a server to the domain

  1. #1
    Join Date
    Sep 2005

    Access Denied when trying to join a server to the domain

    We are using Windows 2003 server domain with 5 domain controllers. I have installed a new sever with Windows 2003 std edition and then tried to add it to the domain. If I am entering the domain details and then click it enter as normal, then it prompts me for a domain account with crendentials to add it. I have entered the domain administrator account and am getting some error message that states "The following error occured attempting to join the domain "domain name" : access is denied". Is there any solution for this.

  2. #2
    Join Date
    Dec 2007
    Hate to Necro this but I decided to google my problem and here it is. Someone else has had this issue as well. I have joined over a few thousand PC's in my time but this fileserver that I am switching domains on will not join our main domain.

    It's now a popular fileserver and the trusts are there so I can set proper permisions for the users but I'd like to retire the old domain and get all our servers over...which I have done...except this fileserver which I can't seem to join.

    I have attempted to force replication. (

    I have joined the server to a WG (with a different name) rebooted and tried to join it and everything and it still wont join. I don't understand the complexity of this. Am I looking at some type of DNS issue? Local policy problem?

    Anyone able to help me on this please?

  3. #3
    Join Date
    Oct 2004

    Re: Access Denied when trying to join a server to the domain

    Have you already got a computer object in the domain with the same name as the machine you are trying to join? Also ensure that the user account that you are using to join the computer has permission in the Security tab of this object. I am not able to remember the exact permission required off the top of my head but granting Full Control of the object will obviously do the trick.

Similar Threads

  1. Cannot join existing Cluster - Access is denied
    By Drumgod in forum Windows Server Help
    Replies: 9
    Last Post: 02-02-2012, 12:30 AM
  2. RPC Server Unavailable when join domain
    By LARRAJ in forum Active Directory
    Replies: 4
    Last Post: 13-07-2010, 07:11 PM
  3. Access Denied Joining Domain
    By dave@at in forum Active Directory
    Replies: 3
    Last Post: 07-10-2008, 09:28 PM
  4. Adding XP computer to Domain - access denied
    By dave@at in forum Active Directory
    Replies: 2
    Last Post: 15-01-2008, 10:05 PM
  5. Replies: 2
    Last Post: 24-05-2007, 09:46 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Page generated in 1,680,024,810.64827 seconds with 18 queries