Go Back   TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware
Become a Member!
Forgot your username/password?
Tags Active Topics RSS Search Mark Forums Read

Sponsored Links



Incorrect MFC Dll versions installed on the system, minimum requirement is MFC SP4 Dlls

XP Hardware


Reply
 
Thread Tools Search this Thread
  #1  
Old 15-08-2007
Member
 
Join Date: Jul 2006
Posts: 339
Incorrect MFC Dll versions installed on the system, minimum requirement is MFC SP4 Dlls

I am getting an error message that states "Incorrect MFC Dll versions installed on the system, minimum requirement is MFC SP4 Dlls". This error comes up after booting up to Windows XP when Broadcom wireless network adapter is trying to make a connection to the nearest Wap and in the end I get the result as "No wireless connection made". When I click ok then the cause of the message disappears and then reappears again. I had done some automatic security patch updates of Windows recently on my XP system which are - KB936021, KB938828, KB921503, KB938829, KB938127, KB937143. Can anyone help me out.

Reply With Quote
  #2  
Old 21-08-2007
Member
 
Join Date: Jan 2006
Posts: 2,254
re: Incorrect MFC Dll versions installed on the system, minimum requirement is MFC SP4 Dlls

Can you try to uninstall or remove the update KB937143 which is a security update for Internet Explorer. This update normally creates issues in Wireless Connection. Check after removing this update, whether you are facing same problem or not.
Reply With Quote
  #3  
Old 10-09-2008
Member
 
Join Date: Jan 2006
Posts: 278
Same Problem Happened To Me Today-A Fix!

Even I was facing this same problem on my computer day before yesterday and today all I did was a system restore back to a time when everything was working fine. I was actually not having the internet access so therefore couldnt think of anything rather than doing a system restore. Hope this will help anyone who is having similar problems.
Reply With Quote
Reply

  TechArena Community > Technical Support > Computer Help > Windows XP > XP Hardware


Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads for: "Incorrect MFC Dll versions installed on the system, minimum requirement is MFC SP4 Dlls"
Thread Thread Starter Forum Replies Last Post
Ubuntu 9.10 Minimum System Requirement Mac_buntu Operating Systems 3 29-10-2009 11:39 AM
SWAT 4 minimum system requirement Ahamadad Video Games 6 28-09-2009 06:33 PM
Minimum System Requirement for Animation prshntgbhat Motherboard Processor & RAM 3 24-08-2009 09:05 PM
Pcsx2 Minimum System Requirement Abaan Windows Software 3 06-08-2009 11:28 AM
What Is Windows 7 Minimum System Requirement? Zipp Operating Systems 1 13-01-2009 08:52 AM


All times are GMT +5.5. The time now is 09:30 PM.